Contenido reciente de walthermores

  1. walthermores

    precios se muestras 2 veces en producto

    Buen día! estoy trabajando con magento 1.9, y mi problema es que el precio se muestra 2 veces, he identificado el DIV a corregir, con F12, veo la línea, y supuesta mente si modifico la plantilla view.phtml, se corregiría, pero no logro resultados, estoy pensando que quizás no es el archivo...
  2. walthermores

    bloques estático cms, no se muestra en segunda tienda

    gracias, muy amable en ayudarme.. , tambien estoy teniendo un tema con los swatches he leído cuanto tutorial he encontrado, pero ni ahi, de resolverlo
  3. walthermores

    bloques estático cms, no se muestra en segunda tienda

    He logrado duplicar el contenido en el backend, muchas gracias por tu aporte, para las personas que tengan este mismo problema les comento que simplemente cree otro bloque le puse exactamente el mismo nombre del que funciona pero en vez de seleccionar la misma tienda seleccioné la tienda nuro 2...
  4. walthermores

    bloques estático cms, no se muestra en segunda tienda

    Hola ! buen día!.. lo pense com alternativa pero desde el panel del backend no veo esa posibilidad de duplicar el bloque, hay otra forma de hacerlo?
  5. walthermores

    bloques estático cms, no se muestra en segunda tienda

    colegas! por favor necesito ayuda de los mas expertos, les comento que me sucede, he creado una nueva tienda en mi instalación de magento 1.9, ahora tengo todo conectado como multi tienda, estoy usando el mismo theme en ambos sitios, pero me sucedes que tengo 3 bloques estaticos no se muestran...
  6. walthermores

    Multi tienda, cms de la segunda tienda (There was no Home CMS page configured or found)

    Hola! quisiera saber si alguien podría orientarme en configurar los cms de una segunda que configure en mi instalación de magento 1.9, les comento que he leído varios tutoriales, para hacer un multi-store, logre muy bien la primera parte, y tengo la segunda tienda conectada, pero veo que lo...
  7. walthermores

    Imagen producto base borrosa con blur

    buena respuesta, no, no es magento 2, es m1.9, y para ser honesto no se si el sistema de imágenes es manejado por un modulo yo creo que no, pero no podría asegurar eso,
  8. walthermores

    Imagen producto base borrosa con blur

    Es posible que se pueda corregir, en view.xml, según me ha comentado un colega indu, que tengo como amigo en facebook, de ser así te lo hago saber, de todos modos cualquier aporte es muy valioso para mi
  9. walthermores

    Imagen producto base borrosa con blur

    hola buen día! no sería este el caso, porque la imagen base es de 1240x1488 px, tras haber corregido los valores que antes mencioné, el problema de las imágenes pixeladas esta resuelto por completo; el problema pendiente es el del tamaño de las miniaturas: la imagen del producto base se carga...
  10. walthermores

    Imagen producto base borrosa con blur

    te comento que solucione, el tema de la calidad de imagen, de las miniaturas también todo es en el archivo media.phtml de la carpeta Prozoom, solo queda solucionar el tamaño, ya que cuando linkeas la miniatura ésta abre la imagen grande pero reducida a lo que debería ser en relación a la imagen...
  11. walthermores

    Imagen producto base borrosa con blur

    Buen día! tal como mencionaste la imagen generada es de 265x265, he revisado varios archivos pero no logro descubrir en cual corregir el valor, porque basicamente no logro ver donde esta el archivo, mas allá que en media.phtml es el que se muestra, encontré otras indicaciones en el siguiente...
  12. walthermores

    Imagen producto base borrosa con blur

    Exelente!! dentro seguí la ruta y en el archivo media.phtml en "product image", corregí los valores entonces cuando llegas de la grilla general al producto te muestra la imagen base bien definida. Ahora si se te ocurre ver otra foto para ver detalles del producto, te trae una imagen borrosa, le...
  13. walthermores

    Imagen producto base borrosa con blur

    Muchas gracias por explicarme el concepto! te comento que bajado el achivo gallery.phtml, pero parece no ser ese el que hay que modificar, que que no tiene ninguna referencia de resize. habra forma de identificarlo con el f12 de inspeccionar pagina en firefox dev?
  14. walthermores

    Imagen producto base borrosa con blur

    Hola buen día! quisiera saber si alguien me puede orientar en como resolver un problema que tengo con las imágenes en M1.9 La imagen base se ve borrosa, la imagen de carga de producto inicial es de buena calidad, tras haber analizado el porque sucedió esto, detecto que la imagen base se ve así...
  15. walthermores

    No se envía ningun mail

    Hola! Una buena solución para mi fue crear una cuenta en MailChip, luego en Mandrill by MailChip, instalé en Magento el módulo de Mandrill, y luego lo configuré, pero me encontré con el problema que mi server , no tenía instalado los sistemas de seguridad, (SPF and DKIM), le pedí al webmaster...
Arriba