1.1.8 ??

jogide

Nuevo usuario
1.1.8 Me ha saltado como actualización disponible.

Alguien ya la ha instalado ?
 

Xarlie

Super Moderador
Miembro del equipo
Yo, para evitar viejos problemas sólo he actualizado el core y la admin. Me ha solucionado algunos fallos.
Realmente es "tan sólo" un parche de errores sobre la 1.1.7 y por lo tanto recomiendo instalarla, pero como siempre... precaución con tiendas en producción.
 

Antonio

Nuevo usuario
Buenos días
Despues de probar en local acabo de actualizar en produccción.

En principio solo veo que el error que daba en el admin sobre la pestaña de google base está solucionado.

Sigo si poder hacer link en el dashboard
Sigo sin poder traducir inline sobre el admin (si me lo hace sobre el front)
Sigue sin funcionar el google optimizer

Si algun alma me indica que errores se han corregido sobre la desatrosa version 1.1.7 que tenga la amabilidad de decirmelo:desentendido:

Salu2
 

Antonio

Nuevo usuario
Yo, para evitar viejos problemas sólo he actualizado el core y la admin. Me ha solucionado algunos fallos.
Realmente es "tan sólo" un parche de errores sobre la 1.1.7 y por lo tanto recomiendo instalarla, pero como siempre... precaución con tiendas en producción.
Sigo preguntado:desentendido:

Hola Xarlie,

¿que fallos te ha solucionado? para ver si son los mismos que yo pueda tener.
 

Xarlie

Super Moderador
Miembro del equipo
Lo del dashboard es cierto, no me aparece solucionado.

Por lo menos a mí me ha solucionado un problema gordo y era que los productos configurables no se veían correctamente en el admin. Aparecía mal.
Han solucionado algunos problemas de envíos y sus configuraciones también.

Si te fijas en las diferencias de versiones son pequeños cambios, pero los más urgentes para salir del paso.

Calculo que la próxima versión estable y corregida de muchos fallos no será la 1.1.9 sino la 1.1.10 y que la veremos a finales de diciembre o principios de 2009.
 

Antonio

Nuevo usuario
las reglas de catalogo siguen sin funcionar... :(
tendremos que esperar a los reyes
Hola Osdave,

entiendo que estos errores (como las reglas de catalogo, dashboard, etc..) ya se han reportado al webmaster de turno de magento para que los corrija o, por el contrario, este señor o señores no saben nada del tema.

Lo digo simplemente porque seguramente muchos de nosotros tendremos los mismos errores pero otros muchos lo mismo no (lo digo por la parte americana,francesa.alemana) y si no se reportan pues como si nada.

En fin.. cosas mias:desentendido:
 

OSdave

Super Moderador
Miembro del equipo
Antonio, las que veo yo miro si estan reportadas, y si no lo estan las reporto
Xarlie, cuando le doy a aplicar me lleva a una pagina con un error sql y no se aplican
 

Xarlie

Super Moderador
Miembro del equipo
Sí, me la aplica correctamente sobre el precio.
Pero (siempre hay un pero) he visto que al intentar eliminarla me seguía aplicando la regla. He borrado caché, desactivado la cache y nada...
Total, he creado otra regla con el mismo nombre y me la ha sustituido (en este caso no aplicaba descuento y lo he dejado a 0), y luego ya la he borrado y el precio sale correcto ya.

Pero aplicarme las reglas y grabarlas perfectamente...
 

danielsam

Nuevo usuario
Hola compañeros,

Aprovecho y saludo a todos por primera vez!

He intentado actualizar magento de una versión posterior a la más moderna pero no lo he conseguido (ej. de la 1.1.7 a la 1.1.8).

Y machacar lo que llevo hasta el momento instalando desde cero me tortura, ahora no tanto, pero el dia que tenga una tienda
en activo espero por dios haber aprendido a actualizar :guiño:

Después de mirar los "release" que aparecen en la página oficial, creo que hay que descargar tan solo los archivos necesarios para actualizar
y después instalarlos desde "magento-connect" (previa subida al servidor).

Pero la verdad es que no entiendo muy bien las instrucciones que facilitan desde la web...

¿debo de subir todos los archivos juntos y sustituir a los que tengo en mi servidor?...
o...:nervios:
¿deberia de subir unicamente la carpeta downloader a mi servidor y desde magento connect ejecutarla?

Muchas gracias por todo lo que discutis por el foro!
Me nutro de eso poquito a poquito...
 

Xarlie

Super Moderador
Miembro del equipo
No tienes que descargar nada, ni luego subir es mucho más sencillo.
Te vas a Magento Connect y le pones esta cadena:

magento-core/Mage_All_Latest

Y la actualización se hace sola, todos los pasos te los indica en una especie de consola que te aparece debajo. Cuando termina te dice que refresques y ¡voilá! ya lo tienes actualizado.
 

entolium

Nuevo usuario
Hola,

Acabo de actualizar mediante Connect, y ahora no puedo entrar a nada (Error 500 internal server error).

La actualización se quedó colgada instalando algo parecido a LibVarien (no recuerdo bien)

¿Qué hago ahora?
 

Tamagochi

Nuevo usuario
Hola

A mi con la cadena que puso Xarlie esta vez no me funciono, ignoro por que por que las otras veces si me fue, pero dandole a check upgrades me fue a la perfeccion. Tambien mira que no se te hayan cambiado los permisos de ningun archivo o carpeta, que a mi una vez me daba error por eso.

Salu2
 

entolium

Nuevo usuario
Gracias Tamagochi.

Cambié los atributos y me aparece el login del admin, pero al ingresar, me sale este error:

Fatal error: Class 'Mage_Eav_Model_Entity_Abstract' not found in /home/wewwwlky/public_html/tienda/app/code/core/Mage/Sales/Model/Mysql4/Order.php on line 35

He pensado copiarme las carpetas de imágenes, el skin, etc y volver a subir los archivos de Magento machacano los existentes. Dado que la configuración se guarda en la BD, debería funcionar ¿no?
 
Última edición:
Arriba