A technical problem with the server created an error

Estimados, he comenzado a recibir este error...

1614284032932.png


El debug.log señala esto:

1614284108599.png


1614284164151.png

Esto ya lo he descartado...
This is the bug in Magento 2.3 latest version, but you can fix this issue by change below code.

Go to this file: /vendor/magento/module-theme/view/adminhtml/ui_component/design_config_form.xml and please remove "fileUploader" and add "imageUploader".

Ya he actualizado, compilado, reindexado y limpiado las caches.... pero nada aún....
 

Adjuntos

  • 1614283716593.png
    1614283716593.png
    142,4 KB · Visitas: 0
Última edición:
Estimados, he comenzado a recibir este error...

Ver el archivo adjunto 1073


El debug.log señala esto:

Ver el archivo adjunto 1074


Ver el archivo adjunto 1075

Esto ya lo he descartado...
This is the bug in Magento 2.3 latest version, but you can fix this issue by change below code.

Go to this file: /vendor/magento/module-theme/view/adminhtml/ui_component/design_config_form.xml and please remove "fileUploader" and add "imageUploader".

Ya he actualizado, compilado, reindexado y limpiado las caches.... pero nada aún....
Lamentablemente, tampoco funciona esta solución:

This error can occur when there is a problem applying a filter to the current grid. It can be cleared by removing the records from the ui_bookmark table for your user.

If you aren't sure about your user id, run SELECT email, user_id FROM admin_user;.

Then run DELETE FROM ui_bookmark WHERE user_id = [USER ID]

This should clear the stored filter. However, it won't fix the underlying problem, so if you use the same filter, the error will occur again.

In the case I was investigating, it turned out that the data migration tool had migrated a product with no SKU. Giving it a value for SKU prevented the filter error.
 
Upvote 0
Arriba