Alguien conoce este error, alguna pista para resolver...

Solución
Hola Rodrigo,

Ese error normalmente indica que tu versión de PHP está por delante de lo que se espera a nivel de código, ya que te marca una funcionalidad como "deprecated" pero aun así, existe en el código.
Por lo que veo en tus capturas, imagino que tienes PHP 7.4, así que deberías bajar a PHP 7.3.

Piensa que Magento 2 solo soporta PHP 7.4 en su versión 2.4.x o superior, si tienes una 2.3.x, solo podrás utilizar PHP 7.2 y PHP 7.3

Un saludo.

Toni FactoriaDigital

Experto en Magento de Factoría Digital
Miembro del equipo
Hola Rodrigo,

Ese error normalmente indica que tu versión de PHP está por delante de lo que se espera a nivel de código, ya que te marca una funcionalidad como "deprecated" pero aun así, existe en el código.
Por lo que veo en tus capturas, imagino que tienes PHP 7.4, así que deberías bajar a PHP 7.3.

Piensa que Magento 2 solo soporta PHP 7.4 en su versión 2.4.x o superior, si tienes una 2.3.x, solo podrás utilizar PHP 7.2 y PHP 7.3

Un saludo.
 
Upvote 0
Solución
Arriba