ERROR al gestionar los idiomas de la tienda.

lalaland

Nuevo usuario
Hola.
Tengo instalado magento 1.1.7 en local.

Hoy, cuando ya tenia practicamente el disenyo y la remodelacion de mi tienda terminados; al ir a deshabilitar los idiomas por defecto y cambiar el "english" por espanyol...al volver a recargar la web para ver si el cambio se reflejaba obtengo el siguiente ERROR:

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 38: parser error : Opening and ending tag mismatch: reference line 36 and default in C:\AppServ\www\magento\app\code\core\Mage\Core\Model\Layout\Update.php on line 293
Trace:
#0 [internal function]: mageCoreErrorHandler(2, 'simplexml_load_...', 'C:\AppServ\www\...', 293, Array)
#1 C:\AppServ\www\magento\app\code\core\Mage\Core\Model\Layout\Update.php(293): simplexml_load_string('fetchFileLayoutUpdates()
#3 C:\AppServ\www\magento\app\code\core\Mage\Core\Model\Layout\Update.php(246): Mage_Core_Model_Layout_Update->fetchPackageLayoutUpdates('default')
#4 C:\AppServ\www\magento\app\code\core\Mage\Core\Model\Layout\Update.php(224): Mage_Core_Model_Layout_Update->merge('default')
#5 C:\AppServ\www\magento\app\code\core\Mage\Core\Controller\Varien\Action.php(253): Mage_Core_Model_Layout_Update->load()
#6 C:\AppServ\www\magento\app\code\core\Mage\Core\Controller\Varien\Action.php(212): Mage_Core_Controller_Varien_Action->loadLayoutUpdates()
#7 C:\AppServ\www\magento\app\code\core\Mage\Cms\Helper\Page.php(80): Mage_Core_Controller_Varien_Action->loadLayout(Array, false, false)
#8 C:\AppServ\www\magento\app\code\core\Mage\Cms\controllers\IndexController.php(32): Mage_Cms_Helper_Page->renderPage(Object(Mage_Cms_IndexController), 'home')
#9 C:\AppServ\www\magento\app\code\core\Mage\Core\Controller\Varien\Action.php(349): Mage_Cms_IndexController->indexAction()
#10 C:\AppServ\www\magento\app\code\core\Mage\Core\Controller\Varien\Router\Standard.php(163): Mage_Core_Controller_Varien_Action->dispatch('index')
#11 C:\AppServ\www\magento\app\code\core\Mage\Core\Controller\Varien\Front.php(174): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#12 C:\AppServ\www\magento\app\Mage.php(447): Mage_Core_Controller_Varien_Front->dispatch()
#13 C:\AppServ\www\magento\index.php(52): Mage::run()
#14 {main}

Prodria alguien ayudarme?

He intentado colver a la copia de seguridad que se genera automaticamente al eliminar uno de los idiomas, pero nada...sigue igual aun volviendo a habilitar los idiomas por defecto...

...estoy desesperado!

Gracias de antemano.
Lalaland

:maldia:
 

OSdave

Super Moderador
Miembro del equipo
veo que estas trabajando con AppServ, me extraña que hayas podido siquiera instalar el magento. Te recomiendo que uses el xampp.
 

lalaland

Nuevo usuario
Buenas osdave
Recupere parte del trabajo con un back uo que tenia.
al parecer el error ocurre solo con firefox y no con explorer...es extranyo pero asi es...
he buscado y buscado y no parece haber otra solucion k no sea volver a instalar magento para este tipo de errores.
un saludo.
gracias.
Lalaland
 
Arriba