error al instalar Mysqli prepare error: Unknown command

gmb

Super Moderador
Miembro del equipo
Puede que no tengas la version correcta de mysql. Comprueba los requerimientos de tu sistema con los que necesita Magento.

Linux or another UNIX-compatible operating system (Windows is also supported, but see the Known Issues section below)
Apache Web Server (1.x or 2.x)
PHP 5.2.0 or newer, with the following extensions/addons:
PDO/MySQL
MySQLi
mcrypt
mhash
simplexml
DOM
MySQL 4.1.20 or newer
A Sendmail-compatible Mail Transfer Agent (MTA) - Magento will connect directly to an SMTP server if you don't have an MTA
 
Arriba