Error al instalar paquete de traducción vía composer

Hola, acabo de tratar de instalar vía composer el pack de traducción de mageplaza sobre Luma, no obstante ya había realizado una instalación manual previa, resultado un desastre, se ha caído toda la página, en mi desesperación borre el directorio manualmente el directorio creado en vendor, pero nada..... ayuda por favor
error.jpgerror2.jpg
 

Toni FactoriaDigital

Experto en Magento de Factoría Digital
Miembro del equipo
Hola Rodrigo,

Tendrás que decidir qué paquete deseas mantener. Si quieres mantener el de composer (el cual te recomiendo), deberás borrar el paquete que tengas instalado manualmente, el cual está en app/i18n/Mageplaza/es_es.
Tras eso, no debería salirte el error de "already defined" y cargará correctamente.

Un saludo.
 
Arriba