Error con Php, Que hago ?

rebocano

Nuevo usuario
Hola, tengo problemas con la versión de Php, dice que sólo acepta de la versión 5.2.0 hacia atras y yo tengo la versión 5.2.6 en mi hosting,¿ que puedo hacer para esto ? Agradecería su ayudaaaaaa! Mil gracias por todo. Les dejo el error:

"Whoops, it looks like you have an invalid PHP version.

Magento supports PHP 5.2.0 or newer. Find out how to install Magento using PHP-CGI as a work-around.
"
 

Xarlie

Super Moderador
Miembro del equipo
En ocasiones se puede tener php5 y php4 ejecutándose en el mismo servidor.
Tendrás que forzar a tu intérprete de php que se ejecute con PHP 5, para lo cual añade la siguiente línea en tu fichero .htaccess

Insertar CODE, HTML o PHP:
AddHandler application/x-httpd-php5 .php
 

rebocano

Nuevo usuario
Graciass!

Charlie, mil gracias por tu respuesta, ahora ya podré empezar la instalación, espero y funcione todo Ok. Ahora me queda solo un problema, que al empezar dice el boton "Start the download process" Y bueno preciono y no suecede Nada U.U


Gracias por lo otro :D
 

rebocano

Nuevo usuario
Abrí el .htacces y en su última linea escribí:
PHP:
AddHandler application/x-httpd-php5 .php
Tal cual y listo, este código es muy util jejeje, saludos.:contento2:
 

Xarlie

Super Moderador
Miembro del equipo
Ah! como decías que pulsando el botón de descargar no te hacía nada, pensaba que era otro problema diferente al inicial de php5 :)
 
Arriba