Error de la instalación: Locale Settings

carliudi

Nuevo usuario
Buenas,

Como todos vosotros estoy probando magento para ver que tal funciona y me da problemas al iniciar la instalación.

La versión que tengo instalada es la 1.0.19700 y una vez acepto las condiciones de uso me aparece la pantalla de Localization pero sin campos para poderlo configurar.

Adjunto captura de pantalla:

magento-error.jpg


He instalado todas las extensiones para php necesarias, he actualizado la versión de php y de mysql etc.

Ya no se que más tocar :enfadado:

Una :cerveza: para el que me eche una mano!

Gracias
 

OSdave

Super Moderador
Miembro del equipo
hola carliudi,
dinos un poco más: estas en local o online, que version de php/mysql usas, que sistema operativo, es con o sin los datos de ejemplos?
Quizas te falta algo, ¿has probado bajarlo otra vez, eliminar lo que hay e reintentar la instalación?
salu2
 
Upvote 0

carliudi

Nuevo usuario
Hola OSdave,

Está online, la versión de php es la 5.2.5 y de mysql la 5.0.51.

La verdad es que no he probado de reinstalar, esta misma mañana lo pruebo a ver que tal.

Lo de los datos de ejemplo no se a que te refieres? Me bajé la última versión disponible y la instalé tal cual en el servidor... son más de 30mb, ni idea si lleva ejemplos o no.

Gracias por tu respuesta Osdave!
 
Upvote 0

carliudi

Nuevo usuario
Reinstalado y nada, lo mismo... :enfadado:

Imagino que será algún problema de servidor...

Si a alguien le ha pasado lo mismo y lo ha solucionado que me lo comente, estaré enormemente agradecido :trato:

Una pena la verdad pq de todas las tiendas que he probado sin duda me parece, junto a presta una de las mejores opciones...

Saludos!
 
Upvote 0

OSdave

Super Moderador
Miembro del equipo
pues si, quizas es algo del servidor. Mandales un mail diciendo que quieres instalar magento que necesita todo esto, a ver que te dicen.
Otra cosa, ¿has cambiado los permisos (punto 5) verdad?
El servidor, ¿es Windows o linux?
 
Upvote 0

carliudi

Nuevo usuario
Sí OSdave, todos los permisos cambiados y el servidor es linux.

Ahora mismo les mando un correo, en principio todos los requerimientos los cumple ya que le tuve que instalar algunas extensiones de php que no estaban.

A ver que dicen y os cuento.

Muchas gracias de nuevo!
 
Upvote 0

carliudi

Nuevo usuario
Me acaban de responder de la empresa de hosting.

Todo correcto según las especificaciones de magento. He activado la función display_errors en el servidor y eso es lo que me dice:

Locale settings

Locale *

Fatal error: Call to undefined function hash() in /home/senyals/data/www/senyals.com/app/code/core/Zend/Cache/Backend/File.php on line 622


La función hash la tengo instalada...

A alguien le ha pasado sabe a que se debe este error?

Gracias!!
 
Upvote 0

nicoach

Nuevo usuario
Hola. Yo tengo el mismo problema y me pasa exactamente lo mismo que a ti. Si conseguistes solucionarlo te agradecería que me dijeras cómo. En mi caso, también tengo un servidor web bajo linux y php y MySQL cumplen con los requerimientos (o eso creo).

Muchas gracias.
 
Upvote 0

zeusco

Nuevo usuario
Me acaban de responder de la empresa de hosting.

Todo correcto según las especificaciones de magento. He activado la función display_errors en el servidor y eso es lo que me dice:

Locale settings

Locale *

Fatal error: Call to undefined function hash() in /home/senyals/data/www/senyals.com/app/code/core/Zend/Cache/Backend/File.php on line 622


La función hash la tengo instalada...

A alguien le ha pasado sabe a que se debe este error?

Gracias!!


Ve si te sirve lo que hizo esta persona:

http://www.magentocommerce.com/boards/viewthread/5257/

Zeusco
 
Upvote 0
Arriba