Error durante la instalación

jgarma

Nuevo usuario
Ante todo presentarme, os conocí a través de un blog que hablaban de vuestra existencia y me he interesado por el commerce MAGENTO. Bien después de mucho leer y de no encontrar solución me decido a escribiros.
Durante la instalación en uno de los primeros pasos me da este error:
"PHP Extension "pdo_mysql" must be loaded
PHP Extension "curl" must be loaded"

He intentado hacer todo lo que ponéis en el foro pero nada si alguien pudiera echarme una mano estaría genial.
Muchas gracias.
Saludos.
 

jgarma

Nuevo usuario
El problemas es que al estar en un servidor externo (en este caso con la gente de strato) no puedo acceder al php.ini (aunque si a la carpeta de cgi-bin en la cual no está el php.ini) ni puedo reiniciar el apache. Asi que ando un poco perdido.
 

gmb

Super Moderador
Miembro del equipo
Te da error. O te dice que faltan esos modulos?

Puedes poner un phpinfo(); del host? Puede que no este preparado para Magento.
Mira bien los requerimientos.
 

gmb

Super Moderador
Miembro del equipo
Hola.

Te falta instalar esos modulos. Tendrás que solicitar a tu proveedor, en este caso, Strato para ver si lo pueden instalar. En caso contrario, tendrás que buscar otro proveedor que ofrezca esas características.
 
Arriba