Error LOG "Invalid backend model specified: catalog/attribute_backend_customlayoutup"

Tema en 'Soporte General' iniciado por VictorC, 11/5/11.

  1. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    Hola a ver si podeis echarme una mano,

    despues de actualizar la chache de la web ésta me lanza este error:

    a:5:{i:0;s:77:"Invalid backend model specified: catalog/attribute_backend_customlayoutupdate";i:1;s:2084:"#0 /var/www/vhosts/dominio.com/httpdocs/plantilla/app/code/core/Mage/Eav/Model/Entity/Attribute/Abstract.php(338): Mage::exception('Mage_Eav', 'Invalid backend...')

    he estado buscando por foros pero las pocas soliciones que vienen no me han funcionado..

    Un saludo y muchas gracias de antemano...
     
  2.  
    Comunidad Magento orgullosamente patrocinada por el hosting y vps magento de FactoriaDigital.com.
  3. VictorC

    VictorC Nuevo usuario

    21
    0
    0
  4. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    la 1.4.1.1 es bastante viejuna ya, lo más probable es que este bug este solucionado en una version mas reciente
     
  5. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    muchas gracias OsDave, seguramente la versión ya esté pasadilla pero es que me dan pánico las actualizaciones, en OSC ya lie alguna con ellas.... :)
     
  6. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    Solucionado actualizando a la ver. 1.5.1.0

    Gracias OSdave....
     
  7. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    Magento: 1 / OSC: 0
    :D
     
  8. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    :) Bueno por ahora:

    Magento 0.5 / OSC 0

    Ahora no me envía los emails desde el administrador ni el de Solicitar nueva contraseña..... buffff
     
  9. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    activa y mira los logs, para ver lo que falla
     
  10. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    ¿puede ser esto?

    2011-05-13T11:28:40+00:00 DEBUG (7): SMTPPro is enabled, sending email in Aschroder_SMTPPro_Model_Email_Template


    Esto me dice el Test de Aschroder (Pasado traductor Google :) ):

    ASchroder.com SMTP Pro Self-test results
    Testing outbound connectivity to Server:
    Using Google Apps/Gmail configuration options
    Connection to Host SMTP server successful.
    Sending test email to your contact form address informacion@decimas.es:
    Test email was sent successfully.
    Contact Form test email did not use SMTPPro to send.
    Testing failed, please review the reported problems and if you need further help visit ASchroder.com to contact me.

    Parece que está bien, de echo recibo email del formulario, pero si quiero por ejemplo recuperar la contraseña me dice esto:

    Cannot set standard header from addHeader()

    Y cuando queiro enviar un comentario de
     
    Última edición: 13/5/11
  11. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    Perdón:

    Y cuando queiro enviar un comentario desde admin me dice esto otro (aunque me dala sensación que no tiene que ver con el email)

    Cannot add order history
     
  12. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    en Mage_Adminhtml_Sales_OrderController modifica la linea 284:
    PHP:
                        'message'   => $this->__('Cannot add order history.')
    por
    PHP:
                        'message'   => $e->getMessage()
    , intenta enviar un comentario y mira lo que dice.
    despues, deshaces este cambio
     
  13. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    Esto es lo que dice:

    Cannot set standard header from addHeader()
     
  14. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    tienes la ultima version de SMTPRO? en el blog dicen que han arreglado el bug.
     
  15. VictorC

    VictorC Nuevo usuario

    21
    0
    0
    MADRE!!!!MADRE!!!MADRE!!! estaba tan obcecado ya que no sabia por donde meterle mano MUCHAS GRACIAS!!!

    OSdave 1 - Mag 0 ;)
     
Cargando...

Compartir esta página

Cargando...