Error: SQLSTATE[28000] [1045] al instalar MAGMI

Tema en 'Soporte General' iniciado por txaskito, 20/3/14.

  1. txaskito

    txaskito Nuevo usuario

    26
    0
    1
    Hola
    Acabo de instalar magmi y me aparece este error
    SQLSTATE[28000] [1045] Access denied for user 'magento_f'@'localhost' (using password: YES)
    he comprovado el nombre y clave de la base de datos con el archivo local.xml en magento, y coinciden

    ¿Que puede estar pasando?

    un saludo
     
  2.  
    Comunidad Magento orgullosamente patrocinada por el hosting y vps magento de FactoriaDigital.com.
  3. Larry

    Larry Miembro

    769
    18
    18
    Hola,

    Mira el fichero magmi/conf/magmi.ini y comprueba si realmente coinciden . Magmi tiene que esta instalado en la misma carpeta que la instalacion de magento.

    Saludos.
     
  4. txaskito

    txaskito Nuevo usuario

    26
    0
    1
    Eso es lo que he puesto, y sigue sin funciona

    [DATABASE]
    ;magento database name
    dbname=magento_e
    ;magento database host
    host=localhost:3306
    ;database user
    user=magento_f
    ;database password
    password=ddp1984dp
    ;---- Uncomment following line if you have a table prefix
    ;table_prefix=<<SET YOUR MAGENTO TABLE PREFIX HERE>>
    [MAGENTO]
    ;magento base directory on host : ie : /media/Data/magento
    basedir="../.."
    ;change this if you are using localized "Enabled" status in non english languages
    ;enabled_status_label="Enabled"
    [GLOBAL]
    ;---- Uncomment the following line to have a custom import report step, defaults to 100
    step=100

    ¿Que puede estar pasando?
    El mensaje de error me aparece al entrar en la tienda
    www.siscugomez.com/magento
     
  5. Larry

    Larry Miembro

    769
    18
    18
    Eso no tiene nada que ber con Magmi... eso es error de Instalación. Has modificado el usuario o la contraseña desde tu panel de Adminstración del alojamiento?

    Saludos.
     
  6. txaskito

    txaskito Nuevo usuario

    26
    0
    1
    Si que lo he modificado, porque pensaba que era un error de magmi.
    He comprobado que el nombre, usuario y contraseña de la base de datos coincidiera con el archivo "local.xml" y coinciden.

    <default_setup>
    <connection>
    <host><![CDATA[localhost:3306]]></host>
    <username><![CDATA[magento_f]]></username>
    <password><![CDATA[ddp1984ddp]]></password>
    <dbname><![CDATA[magento_e]]></dbname>
    <active>1</active>
    </connection>
    </default_setup>

    Captura de pantalla 2014-03-21 a la(s) 13.24.23.jpg



    ¿Que puede estar pasando? ¿Que falla?
     
Cargando...

Compartir esta página

Cargando...