Errores en instalacion

sanderas

Nuevo usuario
Saludos a todos.Estoy interesado en Magento y espero que podais ayudarme
En la instalacion en local con apache 2.0 en wamp5 1.7.1
PHP Version 5.2.2 y mysql 5.0.37-community-nt me devuelve el siguiente error y no me deja continuar.Alguna idea?


PHP Extension "pdo_mysql" must be loaded
PHP Extension "mcrypt" must be loaded
PHP Extension "curl" must be loaded
 

gmb

Super Moderador
Miembro del equipo
Última edición por un moderador:

ricvargasmed

Nuevo usuario
Solución a ese error

Hola, yo tenia el mismo problema, lo que hice fue cambiar la dll pdo_mysql por la que venia para descargar en el manual, luego en el php.ini tuve que descomentar las extensiones señaladas, porque si lo hacia directo del WAMP me decia que lo habia hecho pero al revisar no estaban descomentadas, al final reinicie el apache y listo, ahora tengo otro problema, entro al sitio de la tienda y en varias partes me manda a páginas en blanco, lo instale con el wamp en un equipo xp profesional si alguien me hecha una mano lo agradeceré.
 

Marmolejo

Nuevo usuario
Ya he buscado informacion al respecto en el foro y es lo mismo que encuentro... pero la verdad no he tenido solucion alguna, ni en mi hosting ni de manera local, me sigue marcando el mismo error...


o PHP Extension "pdo_mysql" must be loaded
o PHP Extension "curl" must be loaded

Espero que alguien pueda ayudarme por favor.

Saludos!!!
 

meigallodixital

Nuevo usuario
Como te dice el compañero tienes que activar esas extensiones, ojo que en windows si no metes la variable de sistema phprc te lee el php.ini de c:\windows ....
 
Arriba