Espacion en descripcion de producto

Tema en 'Soporte General' iniciado por alfignorito, 8/7/11.

  1. alfignorito

    alfignorito Nuevo usuario

    9
    0
    1
    Buenas:

    Cuando hago la descripcion de un articulo, ya sea via html o por el editor wysiwyg, al crear una tabla, en el editor sale todo perfecto, pero a la hora de verlo en la pagina del articulo antes de la tabla sale un espacio grande en blanco. Crei que podia ser por el templae que tengo, pero con el original de magento sucede lo mismo, como si antes de la tabla se diesen 10 intros.

    Supongo que sera algo de css, pero ni idea. Alguien sabe que puede ser?

    Saludos

    [​IMG]
     
    Última edición: 9/7/11
  2.  
    Comunidad Magento orgullosamente patrocinada por el hosting y vps magento de FactoriaDigital.com.
  3. gdecaceres

    gdecaceres Miembro

    828
    1
    18
    si me das la URL te lo reviso o mandame el codigo html de la pagina
     
  4. alfignorito

    alfignorito Nuevo usuario

    9
    0
    1
    Ya lo tengo cambiado, lo he solucionado con tabulaciones, queda mas vistoso que una tabla.

    Simplemente con el editor que trae, creaba una tabla aunque fuese vacia, y me salia ese espaciado. Curiosamente en algunos articulos en mitad de la descripcion (copiado y pegado de una web) habia una tabla y esa si salia bien. En algunos foros ponia que quiza fuese problema de que el editor cree espacion, pero en la base de datos estaba todo bien.

    De todos modos ya no estoy usando tablas.

    Un saludo y gracias por la respuesta.
     
Cargando...

Compartir esta página

Cargando...