Fallo en grupo de atributos

Xarlie

Super Moderador
Miembro del equipo
Quizás es por algún caracter raro... si nos das más detalles del atributo o del conjunto de atributos...
 

Jaione

Nuevo usuario
Gracias gdecaceres por la información. Lo de la copia de seguridad si se lo que es, tan tonta no soy.
Y la herramienta de los backup, no la conocia, gracias.
Creo que no es la primera vez que digo en el foro que no tengo idea, y no me importa volverlo a decir y reconocerlo, de que aún me quedan muchas cosas por aprender, pero bueno, que algo si se. Y sobre todo, aprendo rápido.

Si lees todo el tema, puedes ver que el problema me surgue cuando hago un cambio de directorio. Y tengo copia de mi base de datos.

Y el problema lo tengo, ahora mismo, en solo un grupo de atributos, así que sigo con el mismo problema.
Estoy pidiendo si alguien se le ocurre que hacer con ese grupo de atributos, no recordar cosas que ahora mismo, ya no valen.

Gracias por las respuestas

Xarlie, que hemos contestado a la vez.
El conjunto de atributos se llama "Guitarras" y los atributos que tiene: nombre,descripción,... He probado a quitar atributos de ese grupo y tampoco puedo. Por decirlo de alguna manera, ese grupo de atributos, esta bloqueado, paralizado, no puedo poner nuevos atributos, ni quitar. Antes del cambio de directorio iba bien, porque además es el principal grupo, ahora mismo, de mi web.
Gracias!
 
Última edición:

Xarlie

Super Moderador
Miembro del equipo
Bufff... es muy raro y no se me ocurren nuevas ideas.
Te voy a proponer una idea...

- Crea un nuevo conjunto de atributos y prueba a crear productos con ese grupo. Vamos, a ver si todo funciona correctamente.
- Después, cuando todo funcione bien, exportas todos los productos con la herramienta de exportar. Exportalo en CSV.
- Abres el CSV editas el campo que llama al conjunto de atributos y lo modificas por el nuevo nombre del conjunto.
- Importas el mismo CSV pero con ese dato que te indico modificado y pruebas.

Te recomiendo hacer esto en una tienda de prueba o asegurándote que luego podrás recuperar los datos si algo sale mal.
 

Jaione

Nuevo usuario
- Puedo crear un nuevo conjunto de atributos y poner productos dentro, hasta ahi voy bien.

Así que si no funciona lo de exportar, creo que creare un conjunto de atributos para los accesorios y dejaré el otro como esta.

Voy a probar con exportar y si no me quedo con la solución que se me ha ocurrido, al fin.

Muchas gracias Xarlie, ya te iré contando mis avances
 

gdecaceres

Miembro
Jaione no era en plan ataque ni nada, en plan eres boba era unicamente avisar de las herramientas de buck up y demas, a parte de usar un entorno de desarrollo de pruebas y otro para producción para evitar estos problemas.

No todos disponemos de dichos entornos por eso hacia mencion a los buck up tanto de mysql como de la aplicación, nada más.

Me considero igual de novato que el mas iniciado, solo queria recordar las cosas sencillas que a veces nos sirven para hacer un "roll back".

Hare lo que mencion Xarlie yo tambien y te cuento esta tarde resultados.
 

Jaione

Nuevo usuario
Respecto a probar en entorno de prueba, a mi ha sido en prueba cuando me iba todo estupendamente y a la hora de la verdad, problema por aquí, problema por allá
 
Arriba