go to backend ESTA EN BLANCO

carlosmiguel

Nuevo usuario
Hola nuevamente a todos,

Luego de realizar exitosamente la instalacion de MAGNETO y realizar su configuracion respectiva, al momento de hacer click en GO TO BACKEND me pide mi usuario y password (en ello no hay problema) luego al darle aceptar mi muestra la pantalla en blanco el dashboard de admin.

Puede alquien ayudarme al respecto.

Sds,

Carlos
 

carlosmiguel

Nuevo usuario
Si el

; This file is for CGI/FastCGI installations.
; Try copying it to php5.ini, if it doesn't work

; adjust memory limit

memory_limit = 64M

max_execution_time = 18000

Sds
 

carlosmiguel

Nuevo usuario
Te refieres a toda la carpeta MAGENTO? y las carpetas a las cuales se les a cambiado la permisologia como por ejemplo:

cd /var/www/magento
chmod 777 app/etc
chmod 777 var
chmod 777 media

Sds
 

carlosmiguel

Nuevo usuario
Gracias!!!

Hola OSdave, en realidad es buena tu apreciacion y con toda razon, sucede que abri otro ya que no obtenia una respuesta aparte de las que muy gentilmente ya me habian reflejado diversas personas del forum, ante todos les pido disculpas por ello.

Y bueno el hecho esta que cunado me voy (o eso deberia se) al control panel de MAGENTO me aparece todo en blanco y no se como resolver dicho problema.

Ante todo un cordial saludo y los buenos consejos son muy bien recibidos.

Gracias,

Sds,

Carlos
 

wr3stl3r

Nuevo usuario
otro php.ini

yo tenia el mismo problema no uses el php.ini que viene con magento, o sea el q t genera como default usa uno mas completo y ajusta los valores de la memoria a 64 m, despues echale una refrescada a todo el cache layouts y todo lo posible...

salu2

t subo el php.ini que yo use por si t sirve

www.izaromero.com/descargas

dale click derecho, guardar como...
 
Arriba