Imágenes de Productos

Ksumiwue

Nuevo usuario
HOla chicos:

Estoy metiendo información y viendo como funciona el panel de administración y me he encontrado que en el apartado de productos, en la ficha. Cuando intento ponerle una imagen a un producto no me deja.

No sé si es un bug, una mala instalación o un error de algo.

Alguien sabe como se arregla, o porqué sucede esto.

He visto que las imágenes están en la carpeta "media-catalog-product" y que luego están divididas en función de las 2 primeras letras del nombre de la imagen del producto. Pero he intentado hacerlo directamente copiando la imagen en la carpeta, pero nada. Supuestamente debe tener una referencia en la bbdd, que como no me deja ingresar la imagen no existe.

Bueno, espero vuestras sugerencias,

Un saludo,
 

jogide

Nuevo usuario
Si no voy equivocado, cambia de navegador.

A mi con el Opera no me deja subir imagenes. Explorer funciona bien, y creo que Firefox también.
 

Ksumiwue

Nuevo usuario
Version 1.1.7

Gracias por tu ayuda, pero no me sirvió de mucho. No sé que es lo que habrá pasado, pero no me funcionaba con ninguno.

El caso es que leí en el Foro Internacional, que instalar la versión 1.1.7 desde cero, solucionaba el problema y el caso es que sí, ahora puedo subir imágenes, lo que ocurre ahora es que no puedo ver ninguna página.

Cuando pulso en una categoría o en un artículo o cualquier enlace, me dice que no existe. Página no encontrada.

Sabéis a qué es debido, seguro que a una tontería, pero no la encuentro.

Gracias de antemano,
 

Ksumiwue

Nuevo usuario
Tienda no existe

Es por mi browser. Me dice que no encuentra la página:

El error en IE:

No se encontró la página
Puede que la página solicitada ya no exista haya cambiado de nombre o no esté disponible temporalmente.

--------------------------------------------------------------------------------

Pruebe lo siguiente:

Si escribió la dirección de la página en la barra de direcciones, compruebe que esté escrita correctamente.

Abra la página principal de localhost:81y busque vínculos a la información que desea.
Haga clic en el botón Atrás para intentar otro vínculo.
Haga clic en Búsqueda para buscar información en Internet.



HTTP 404 - Archivo no encontrado
Internet Explorer

___________________________


Antes estuve probando con la versión 1.1.6 y con Firefox y para cambiar todo probe la 1.1.7 y solventar lo del "upload files" que no rulaba para los artículos y decidí probar con el IE.

A que te suena, debo modificar el localhost por 127.0.0.1???
 
Arriba