Instalación de Magento sobre php 5.0

moldava

Miembro
Hola a todos,
He descubierto hace poco magento y la verdad que me ha encantado.
Mi pregunta es la siguiente.
¿Es posible instalar Magento sobre un servidor que corre php 5.0 no 5.2 y que funcione correctamente? ya que si no es así debería cambiar de hosting y afectaría a mas webs que tengo en marcha y funcionan bien.

Saludos,
 

OSdave

Super Moderador
Miembro del equipo
hola Moldava,
de lo que dicen en la pagina oficial se necesita el 5.2.0 como minimo. Aunque yo no entendo mucho de estas cosas :secreto:
Una sugerencia: ¿no puedes pedir a tu hosting que te pasen a php 5.2.0?
Supongo que pasar de 5.0 a 5.2 no afectaria mucho tus otras webs.

saludos :ok:
 

moldava

Miembro
Gracias OSdave,

Acabo de envíar un email al soporte de mi hosting a ver si es posible actualizarlo

Si no iré pensando en migrar...

Gracias y saludos
 

Jemact

Super Moderador
Miembro del equipo
Si que deberia funcionar pues sino recuerdo mal ya hay gente que lo tiene rulando sobre php 4 de todas formas que tienes un dedicado compartido un reseller dependiendo no tendras problemas en que te actualicen la version de php y no deberia afectar a otras webs

Un saludo y bienvenido moldava :ok:
 

AMateos

Nuevo usuario
Jemact dijo:
Si que deberia funcionar pues sino recuerdo mal ya hay gente que lo tiene rulando sobre php 4 de todas formas que tienes un dedicado compartido un reseller dependiendo no tendras problemas en que te actualicen la version de php y no deberia afectar a otras webs

Un saludo y bienvenido moldava :ok:
Tal como dice Jemact, si dispones de un VPS o dedicado, no debe ser dificil que te actualicen tu versión PHP. Si encuentras problemas al hacerlo, nosotros mismos podemos ayudarte.
 
Arriba