Instalar extensión de importación oscommerce

luuuciano

Nuevo usuario
Hola!

estoy usando la magento 1.0.19870.1
e intentando instalar la extensión para importar datos desde un oscommerce...

el tema es que me suelta un mensaje de error, que no es estable, etc...

Failed to download magento-core/Mage_Oscommerce within preferred state "stable", latest release is version 1.0.19700, stability "beta", use "channel://connect.magentocommerce.com/core/Mage_Oscommerce-1.0.19700" to install
Cannot initialize 'channel://connect.magentocommerce.com/core/Mage_Oscommerce', invalid or missing package file
Install Errors
Package "channel://connect.magentocommerce.com/core/Mage_Oscommerce" is not valid
PEAR ERROR: install failed
qué se hace con esto?

cómo es lo de "use "channel://connect.magentocommerce.com/core/Mage_Oscommerce-1.0.19700" to install"?
 

luuuciano

Nuevo usuario
creo que ya encontré la solución...

ir a settings antes, y cambiar de stable a beta (o alpha si es necesario)
 
Arriba