Lanzada la versión 1.1.7

Xarlie

Super Moderador
Miembro del equipo
http://www.magentocommerce.com/blog/comments/magento-version-117-now-available/

Según lo vayamos instalando podemos ir comentando novedades, algunas de ellas son:

- Optimización para Google
- Integración en google base
- Programar limpiezas de datos y logs
- Arregla la generación errónea de sitemaps
- Arreglado el problema del flash 10 para subir ficheros (comentado en el foro)
- Envío correcto de los emails de los pedidos
y muchas más...
 

Xarlie

Super Moderador
Miembro del equipo
Estoy esperando vuestras impresiones y para ver si funciona todo correctamente... no quiero darme otra paliza cambiando cosas :D
 

radge

Nuevo usuario
Yo de momento lo voy a montar en una copia del directorio paso de colgar lo tal cual :P demasiado pronto !!!

Solo que no encuentro la forma de instalar la actualización mediante el magento connect , allí solo veo como actualizar las extensiones pero la magento en si ... no lo veo se puede desde allí no ?

salu2 radge
 

Damian Culotta

Nuevo usuario
@Xarlie

Da por seguro que algo ha cambiado.
Yo estoy implementando con Magento 1.1.4 y Magento 1.1.6. Comparando código contra lo que había en el repositorio (hasta antesd e ayer), fui encotnrando pequeñas cosas diferentes a nivel Core.

No con esto digo que vaya a haber tal o cual problema, pero si, confiá en que hubo cambios.

Saludos.
 

Xarlie

Super Moderador
Miembro del equipo
Arghhhhhhhhh me he cargado una tienda

He actualizado en local y perfecto, he actualizado en el servidor y ahora me da un error 500 del servidor... :cabezazos:

A ver que puede ser ahora...
 

Xarlie

Super Moderador
Miembro del equipo
¿Alguno sabeis como deshabilitar una librería que se instala sin poder acceder a magento connect y darle a desinstalar?

Por lo visto tengo un error con la librería glibc y me casca el php...
 

Xarlie

Super Moderador
Miembro del equipo
Mucho me temo que es más tema del php compilado...

La cuestión es que me da un error 500 (Internal Server Error) y viendo el log de apache veo:
*** glibc detected *** double free or corruption ...
cada vez que hago una petición a la web...

Voy a probar cosas, pero os lo cuento por si algún guru de linux puede echarme una manita :D
 

radge

Nuevo usuario
Jo tengo alojado mi 1.1.6 en dreamhost (linux) y he actualizado mediante magento connect y de momento todo lo que he probado funciona !!!!

La putada es el theme default que me lo ha sobreescrito claro , así que tengo 2 opciones

a) Cargar el viejo y a ver k pasa...
b) Sobre el nuevo aplicar los cambios k hize... no se que hacer :P

salu2 radge
 

Antonio

Nuevo usuario
Implementación 1.1.7

Bueno, pues ya esta, implementado el 1.1.7 sin problemas en real.:cerveza:
 

Antonio

Nuevo usuario
Enhorabuena por ti Xarlie.

A veces hay cosas que no tienen explicación
 

Xarlie

Super Moderador
Miembro del equipo
Ya he encontrado el error.
Las librerías actualizadas de /js no son compatibles con algo de mi PHP y devuelve error.
He quitado las nuevas librerías y he metido las de 1.1.6 y funciona todo correctamente, excepto los "onclick" que hay en la admin... pero estoy en ello.

Poco a poco voy acotando el error...
 

Xarlie

Super Moderador
Miembro del equipo
creo que sí.
Realmente no es un onClick... pero es el mismo evento.
Por ejemplo, cuando estas en la lista de productos si pinchas encima debería de ejecutarse la acción, pero no... ese evento falla porque lo han modificado y sólo puedo si le doy a editar.
En las páginas de CMS no puedo editarlas porque no existe ese enlace... y así con todo
 

mirnitagl

Nuevo usuario
Hola! soy nueva en el foro y me he descargado por vez 1era Magento. Tengo una tienda con cscart que me encanta y hasta ahora no le he encontrado rival a ese script, pero tengo otros proyectos y quiero probar con esta tienda de la que se habla tan bien.
Curiosamente he llegado justo cuando sacaban la ultima versión 1.1.7, que punteria! Ya la he descargado, todo perfecto, ni un solo problema en la instalación, como debe ser.
Ahora bien, no veo en el admin ni opción para escoger varios idiomas, ni opcion para cambiar de themes, nada de nada ¿no lo incorpora ya la instalación o es algo que va aparte, algun add-on?
Por otro lado, durante la instalación no vi que me preguntaran si debia cargar los productos demo o no, a mi me habria gustado descargar la tienda con todos los productos demos y sus banners para hacerme una idea de como es la distribución, ahora tengo una tienda "pelá" sin productos, solo en inglés y con un theme default que no me gusta ni un poquito.

¿me podrian aclarar si es que me faltan cosas por descargar o que sucede?
 
Última edición:
Arriba