Los enlaces de la columna izquierda de navegación por categorías no funcionan

Tema en 'Foro de Errores' iniciado por ajalvirmolamil, 18/2/15.

  1. ajalvirmolamil

    ajalvirmolamil Nuevo usuario

    3
    0
    1
    Buenas tardes,

    A ver si me podéis echar una manita!

    Cuando entro a una categoría desde el menú principal (superior) me aparece un listado con los productos de la categoría y en la columna izquierda un menú con las categorías, en el que las sub-categorías de la categoría en cuestión se muestran desplegadas.

    En el momento que quiero acceder a una sub-categoría desde la columna lateral, el enlace corresponde a la categoría "padre" y no a la sub-categoría.

    ¿Se trata de un problema de configuración o de la plantilla?

    Saludos y gracias por adelantado
     
  2.  
    Comunidad Magento orgullosamente patrocinada por el hosting y vps magento de FactoriaDigital.com.
  3. KiwiWeb

    KiwiWeb Miembro

    278
    14
    18
    Buenas,
    La verdad es que parece un problema del Theme (¿o estas usando alguno por defecto de Magento?), porque cuando creas una categoría se asigna automáticamente una ruta y es de ahí de donde debería cogerlo, a no ser que lo hayas cambiado manualmente, mira que en las categorías la url de cada uno sea diferente, sino quizás te toque bajarte un plugin o tocar el código. Si necesitas ayuda con esto último puedo guiarte un poco aunque como es raro que no lo haga por si mismo quizás sea difícil solucionarlo así.

    Un saludo.
     
    A ajalvirmolamil le gusta esto.
  4. ajalvirmolamil

    ajalvirmolamil Nuevo usuario

    3
    0
    1
    Muchas gracias KiwiWeb,

    Sí yo creo que también es problema del Theme porque los enlaces del menú principal están bien redireccionados. Voy a intentar modificarlo por mi cuenta y si no lo consigo pediré tus consejos!

    Gracias nuevamente
    Saludos
     
Cargando...

Compartir esta página

Cargando...