¿Magento 1.9 o 2.0?

¿que versión elegirías tú?

  • Magento 1.9

    Votos: 1 25,0%
  • Magento 2.0

    Votos: 3 75,0%

  • Votantes totales
    4
Estado
Cerrado para nuevas respuestas

giorgiosks

Nuevo usuario
Quiero empezar en la creación de un nuevo Magento community y me gustaría saber cual es la mejor opción actualmente. Si decidirme por la opción 1.9 o ya empezar a trabajar con la versión 2.0.

Sé que algunos me recomendareis la 1.9 por la compatibilidad de las extensiones que hay actualmente y estabilidad. Pero como con otros CMS que he trabajado, siempre me ha gustado quitarme trabajo y problemas en las actualizaciones cuando ya tienes un sistema funcionando. a lo mejor no me acarrea mucho trabajo la actualización en un futuro, pero amigos... esto es informática y ya se sabe... la ley de murphy siempre esta presente.

Por lo que parece la version 2.0 ya es bastante estable desde su salida del año pasado.

Un saludo,
 

KiwiWeb

Miembro
Buenos días,
Mi opinión es que si sabes manejar muy bien Magento, eres programador y/o desarrollador, puedes trabajar con comandos en terminal o quieres aprender ahora a hacerlo todo, lo mejor es instalar la versión 2.x, pero si se es un usuario novel sin muchas pretensiones más que tener su tienda funcionando cuanto antes mejor la 1.9.x precisamente porque es más fácil y las extensiones están más preparadas. La versión 2.x aún dará mucho trabajo y quebraderos de cabeza.

Eso sí, hay que tener en mente que todos acabaremos en la versión 2.x (ley de vida), asíque mejor tenerle un ojo puesto desde ya.

Un saludo y mi voto va para la versión 2.x pues aúnque sea difícil hay que estar, dentro de lo posible, en la cresta de la ola tecnológica.
 

giorgiosks

Nuevo usuario
Buenos días,
Mi opinión es que si sabes manejar muy bien Magento, eres programador y/o desarrollador, puedes trabajar con comandos en terminal o quieres aprender ahora a hacerlo todo, lo mejor es instalar la versión 2.x, pero si se es un usuario novel sin muchas pretensiones más que tener su tienda funcionando cuanto antes mejor la 1.9.x precisamente porque es más fácil y las extensiones están más preparadas. La versión 2.x aún dará mucho trabajo y quebraderos de cabeza.

Eso sí, hay que tener en mente que todos acabaremos en la versión 2.x (ley de vida), asíque mejor tenerle un ojo puesto desde ya.

Un saludo y mi voto va para la versión 2.x pues aúnque sea difícil hay que estar, dentro de lo posible, en la cresta de la ola tecnológica.
Gracias crack!!!
 
Estado
Cerrado para nuevas respuestas
Arriba