Magento CRASH

spok01

Nuevo usuario
Hola

Pues al parecer no hay otra forma de definir lo que sucedio con Magento, sucede que se estaba trabajando sobre la administracion del sitio, entonces al no mostrarse ningun articulo en el front crei que habia que modificar algo y accedi a la zona de crear sitio web, enlace un sitio nuevo a una categoria, guarde cambios, y posterior a eso todo era ERROR 404. :maldia:

¿Es recuperable esta instalacion o hay que volver a instalar?
¿Se puede recuperar los articulos y categorias?

Saludos
 

spok01

Nuevo usuario
Ocurrio algo muy extraño, lo ultimo que recuerdo es haber regresado a la base de datos los valores de inicio en las siguientes tablas:

core_website
core_store_group
core_store

quedando como en las imagenes adjuntas, ahora bien el cambio no surtio efecto en el momento siguiente a editar los campos de las tablas sino hasta tiempo despues, en este caso 3 horas aproximadamente.

Magento se seguira comportando normal, o reinstalo para estar seguro :niidea:

Espero que esto pueda ayudar si a alguien se le presenta el mismo problema
 

Adjuntos

Xarlie

Super Moderador
Miembro del equipo
Lo de no mostrarse nada en el front podría ser porque modificaste la categoría a la que hacía referencia la tienda principal (Es una suposición), por lo que he visto en las tablas están correctamente referenciadas, pero si has tocado directamente las tablas es posible que alguna tuviese otra relación más y magento no "atine" con que página o tienda mostrar.

Si te devuelve un error404 puedes mirar en el log del sistema (el de apache: error.log o como lo hayas definido en el httpd) para ver que petición te intenta realizar.
 

spok01

Nuevo usuario
Pues de que las toque directamente, si lo hice...
Lo que hice fue borrar el dato que apuntaba hacia la categoria y como indique; regresar a los valores que vienen por default en magento.

Estube investigando un poco, y en el foro en ingles se han sucitado algunos problemas similares pero no sabian si era debido a la configuracion de el servidor o un bug de magento.

Por las dudas ya hice un respaldo en caso de que vuelva a fallar. :contento2:

Espero ya no de problemas.
 
Arriba