no logro traducirlo al español

franjf

Nuevo usuario
pues eso que me he bajado magento 1.2.0.1 y la traducción al español, copio los archivos donde deben estar y luego voy a configuración general-->locale options y me aparece la pantalla con "timezone,locale,firsd day of week,weekend days" en locale tengo seleccionado español(España) y no me aparece en español, también he probado a desseleccionarlo y volverlo a poner pero nada, alguien sabe algo?
 

franjf

Nuevo usuario
ya me aparece en español, aunque no se como :impresionado:
ahora el problema que tengo es al crearme una vista para la tienda en español, en el campo código que debo poner?
 

jogide

Nuevo usuario
Incidencias con la caché ?

El código que pongas en la vista de la tienda da igual, es para tu uso.
 

franjf

Nuevo usuario
gracias ya tengo controlado eso, lo unico que me haría falta saber es cómo hago para que en la descripción de los artículos me pida los dos idiomas, español e inglés
 
Última edición:

OSdave

Super Moderador
Miembro del equipo
para tener descripciones y nombres en diferentes idiomas, tienes que crear varias vistas de tiendas, una para cada idioma que vas a usar en tu tienda. Así cuando editas un producto, eliges la vista de tienda en el desplegable de la columna de la izquierda y le pones el texto corespondente.
 

Jaione

Nuevo usuario
Me esta pasando lo mismo que te ha pasado a ti. No me sale el idioma español.
Cuánto tiempo se te tardo en actualizar?
 

franjf

Nuevo usuario
no hay que quitar ninguna carpeta, yo solo agregé la de español y seleccioné en general-->locale options español(España)
 

Xarlie

Super Moderador
Miembro del equipo
Desactiva la caché y prueba, no sólo refrescar.
También sal de tu sesión de usuario o administración.
 

gmb

Super Moderador
Miembro del equipo
Que va! No hay manera. No se, no se si lo habré puesto mal, no se...
Si usas linux, tienes que darle al menos permisos de lectura al diretorio es_ES, porque sino no va a poder mostrar nada.

Si usas windows... no deberías tener problemas. De todas formas, prueba a borrar los ficheros de la cache. Los tienes en /var/cache/

Saludos.
 
Arriba