No Puedo Accesar Al Backend

wr3stl3r

Nuevo usuario
Bueno como comente en otro post, me fue necesario mudarme a un server dedicado debido al trafico que ya tenia, fue un lio configurar las extensiones del servidor el pdo_mysql, mcrypt y demas chunches que necesita magento

pero fue se configuro, pasamos al tema donde fue otro lio configurar las dns, pero ya quedaron resueltas, ahora bien trate de instalar mi version de magento 1.8 con la q instale mi tienda anterior y en la parte de configurar la base de datos, hacia como que procesaba los datos pero me regresaba a la misma pantalla de configurar usuarios y bases de datos, total que nunca pude echarlo a andar

lo soluciones en teoria, instalando la version 2.2 disponible en la web, ahora si me dejo pasar de lo de la base de datos mysql, y llegue hasta la confirmaciòn de la que fue instalada correctamente, en frontend se ve y se navega bien, pero el backend pongo mi usuario y pass correctos, y no me deja entrar, es decir hace lo mismo que cuando la base hace como si estuviera procesando y me arroja otra vez la pantalla de log in

debo checar algo en mi configuracion de magento, no se almacenan cookies, algun permiso 777, ya vi que mucha gente tiene el problema pero instala el server en local y yo tengo una ip

www.tvtech.com.mx/tienda

200.35.151.41/tienda

de ninguna de las dos formas entro ya sea x dominio o por ip

que checo que hago tengo con la tienda 2 dias abajo y m urge subirla ya que se estan perdiendo ventas ya que estamos en plena campaña de tv.

salu2
 

OSdave

Super Moderador
Miembro del equipo
cuando quieres entrar en el backend, ¿te dice que el usuario o/y la contraseña no son correctos?
podrias entrar en tu bbdd (con phpmyadmin o a traves de tu panel) y comprobar los datos en la tabla admin_user.
Si el username es correcto, quizas puedes intentar vaciar el campo password y probar de entrar sin contraseña (aunque no se si te funcionara...es para probar algo)
 

wr3stl3r

Nuevo usuario
mmm

no uso phpmyadmin se administra mediante webmin, no m dice que nada solo regresa a la pantalla de login, no creo que ayude mucho lo del pass ya que hice la instalación 3 veces siempre tengo el mismo problema

se me ocurren que sean permisos en de escritura en la base o algo asi
o en alguna carpeta
 

400c

Miembro
que pasa con la opción de recuperar contraseña por email?

a mi alguna vez me paso que al pedir la nueva contraseña, el mail por algún motivo no se envió. Me quedó la contraseña cambiada y yo sin saberlo.
Reinicie la instalación de magento (hay un archivito que se borra y se reinicia todo) por ftp pise todo con el backup y lo asocié a la tabla ya existente.
si no me equivoco esto fue lo que hice, si es la unica que te queda y quieres mas información, creo que lo he dejado en algún post.

saludos
 

400c

Miembro
No!!!! ya se lo que pasa, alguna vez tuvimos exactamente el mismo problema. No decía nada pero no te dejaba entrar. Al final era que el servidor se había quedado sin espacio, es increíble lo que se "expande" magento en el servidor.
Entra al panel de control y hecha un vistazo.

saludos
 

wr3stl3r

Nuevo usuario
La Solucion

LA SOLUCION:

PUES BUENO SE TUVO QUE LLEGAR AL GRADO DE PAGAR POR LA INSTALACIÓN PROFESIONAL DE 149 QUE OFRECE MAGENTO, YA QUE EL PERMANECER TANTOS DIAS ABAJO ERA GRAVE PARA LA EMPRESA

y cabe que destacar que con instalación profesional tampoco funcionaba, ya aqui me andaba volviendo loco, pero la gente de soporte me decia que si podian accesar al backend...

ya en la locura no qme quedo mas que confiar en ellos, decian que habian probrado con ie7, chrome, y firefox3, cabe destacar aqui que no soy tonto, yo intente antes con todos los navegadores conocidos y sin conocer ncluyendo safari y no entraba. pero de repente entro con firefox3, asi de la nada jajaja, aunque seguia sin entrar en los otros 2 navegadores


a que se debe esto, pues bien como les comente contrate un server dedicado con Centos, y pues la hora es de las ultimas cosas que nos paso por la mente configurar, esto hace que con la diferencia horaria de mexico con eua, de una hora, al querer entrar las cookies magento las marca como si ya hubieran expirado al instante, es decir como que no la almacena pk en microsegundos hace el calculo que ya expiro, por default magento trae las cookies en 3600

lo configuran en sistema/configuracion/web/gestion de las sesiones de cookies

cambien el valor a 86400 (duracion de 1dia)

con esto basta para poder accesar de todos los navegadores
la verdad no m atrevi a cambiar la zona horaria del server por miedo a q se desconfigure algo, pero asi anda bien

algo muy tonto, para que no lo dejen a la ligera cuando configuren algo

jaja

salu2
 

wr3stl3r

Nuevo usuario
mm

no el espacio nop, es un server dedicado con un disco de 160gb pa la tienda nada mas la base con 50 productos y 300 clientes 4 perfiles de tienda y alrededor de 140 ordenes me pesaba 6 megas, creo q hay 3 fallas q t impiden ver el backend ya descubrimos 2 la otra es referente a configurar el limite de memoria en php.ini a 64mb, y hay una mas q es por codigo, pero eso es exclusivo de las ordenes x ahi esta un post de como resolverlo dentro d los temas donde he posteado
 

Xarlie

Super Moderador
Miembro del equipo
Interesante conocer este detalle. De todas formas te recomiendo modificar la hora de tu sistema al ser un dedicado para evitar problemas con desfases horarios, horas mal configuradas en cron, correos... es algo que en servidores compartidos no se puede hacer mucho, pero al ser un dedicado...
 

raynexus

Nuevo usuario
LA SOLUCION:

PUES BUENO SE TUVO QUE LLEGAR AL GRADO DE PAGAR POR LA INSTALACIÓN PROFESIONAL DE 149 QUE OFRECE MAGENTO, YA QUE EL PERMANECER TANTOS DIAS ABAJO ERA GRAVE PARA LA EMPRESA

y cabe que destacar que con instalación profesional tampoco funcionaba, ya aqui me andaba volviendo loco, pero la gente de soporte me decia que si podian accesar al backend...

ya en la locura no qme quedo mas que confiar en ellos, decian que habian probrado con ie7, chrome, y firefox3, cabe destacar aqui que no soy tonto, yo intente antes con todos los navegadores conocidos y sin conocer ncluyendo safari y no entraba. pero de repente entro con firefox3, asi de la nada jajaja, aunque seguia sin entrar en los otros 2 navegadores


a que se debe esto, pues bien como les comente contrate un server dedicado con Centos, y pues la hora es de las ultimas cosas que nos paso por la mente configurar, esto hace que con la diferencia horaria de mexico con eua, de una hora, al querer entrar las cookies magento las marca como si ya hubieran expirado al instante, es decir como que no la almacena pk en microsegundos hace el calculo que ya expiro, por default magento trae las cookies en 3600

lo configuran en sistema/configuracion/web/gestion de las sesiones de cookies

cambien el valor a 86400 (duracion de 1dia)

con esto basta para poder accesar de todos los navegadores
la verdad no m atrevi a cambiar la zona horaria del server por miedo a q se desconfigure algo, pero asi anda bien

algo muy tonto, para que no lo dejen a la ligera cuando configuren algo

jaja

salu2

@wr3stl3r

Muchas gracias por este post, tuve el mismo problema y ya me estaba dando cabezazos para poder acceder a mi panel de administrador :cabezazos:... pero ya pude ingresar cambiando el tiempo de vida de las cookies

:ok:
 
Arriba