No puedo editar cms

screeege

Nuevo usuario
Hola no se por que de repente no puedo editar los cms, simplemente le doy click a las ligas de las paginas y no hace nada, ya cheque permisos y estan todos en 755 no se que paso, alguien me podra ayudar?

Gracias
 

Xarlie

Super Moderador
Miembro del equipo
haces click donde? en el panel de administración, en la página web (frontend)? Cuando has terminado de editar, al ir a editar...
Los permisos no lo son todo en esta vida :D
 

Xarlie

Super Moderador
Miembro del equipo
Has comprobado que no sea un error de javascript?
¿La instalación es una instalación limpia o una actualización a nueva versión?
¿Qué versión es?

Para que podamos darte una posible solución hay que indicar todos los datos... no somos adivinos :D
 

screeege

Nuevo usuario
La instalacion es limpia desde el 1.6, en los 2 navegadores me hace lo mismo, hice un maquina virtual de xp y ahi jala con IE mmmm. Voy a checar los navegadores y la configuracion de ambos la voy a resetear. Gracias por tu ayuda
 

OSdave

Super Moderador
Miembro del equipo
¿Nos puedes decir de que error se trataba? Y mejor aun, ¿como lo solucionaste?
gracias
 

Xarlie

Super Moderador
Miembro del equipo
Yo aún no lo he entendido del todo... es como un SMS...

Deduzco que el problema era que no le funcionaba nada al pulsar sobre los artículos del CMS, y por lo tanto no se abría el editor. Que la instalación limpia desde 1.6 se refiere en realidad a una actualización a 1.8 desde 1.6, donde existe el problema del javascript... y que se soluciona eliminando la carpeta de js e instalando la carpeta js que viene en el paquete del 1.8.
Pero vamos, que no estoy seguro porque es un poco caótico el mensaje :D
 

OSdave

Super Moderador
Miembro del equipo
pues vamos a guardar la solución de la carpeta JS entonces, a no ser que screeege nos diga el contrario ;)
 

screeege

Nuevo usuario
MMMM si era un error de js del navegador, crei que estaba claro, el problema era que cuando le dabas click en cms a cualquier pagina esta simplemente no abria para poder editarse. Lo solucione reestableciendo la configuracion del navegador.

Saludos,
 
Arriba