No se visualizan las imagenes en frontend

eva83

Nuevo usuario
Hola,
No sé si estoy en el apartado correcto.
El problema es que no puedo ver las imágenes desde el fronted. La web es http://ecommerce.laboralmartin.com
Lo que hice fue exportar de un magento a otro. He comprabado los permisos, e intentado acceder a través de url, he quitado lo de safe mode_off, pero nada
alguien sabe qué puedo probar o cuál es el error?
gracias
 

gdecaceres

Miembro
yo demomento veo todas las fotos
lo unico cuando instales asegurate que estan todas las librerias instaladas, (esto es tan facil como renombrar /app/etc/loca.xml) para que te salte la instalacion y ver si te permite llegar sin avisos de problemas de librerias o permisos a rellenar los datos de la instalacion)
Si aqui esta todo ok, el problema seria a mirar.
revisa los logs de system y exception y si tienes acceso el log de tu apache o nginx

confirma si esta resueto please :)
 

Muyayo

Nuevo usuario
Hola Eva.
En principio parece un error del módulo que estás utilizando para mostrar productos en la portada.
Si tienes los permisos correctos en el directorio media (www-data:www-data) y espacio suficiente las imágenes se deberían crear sin problema.

Lo apropiado sería seguir el consejo de gdecaceres y mirar los logs para ver si hay algún problema relacionado.

Estos logs los tienes en el directorio var/errors/, pero tienen que estar habilitados desde el backend de Magento, desde "Sistema -> Configuración".
Pestaña "Desarrollador", y ahí es donde puedes activarlo.
Un saludo.
 
Arriba