panel de admin en blanco

Xarlie

Super Moderador
Miembro del equipo
Seguramente hayas tocado algo del código del núcleo y dentro del sistema se este produciendo un error, pero no te lo está mostrando.

Tendrás que revisar los logs (/var/logs/) y revisar errores.

El directorio key no es un directorio como tal, es un dato de tu session que se pasa en la URL y se interpreta con el rewrite de Apache.
 

capi15

Nuevo usuario
gracias

De echo antes de tener este problema al intentar entrar en panel de control me salian errores /var/; el problema es que estoy muy verde y no se ni por donde empezar.
 

error403

Miembro
Instalaste una nueva extension? Probaste con cerrar sesion y volver a entrar?
 

capi15

Nuevo usuario
ayuda

instalé la extensión de clientes-online, luego me la desinstalaron manualmente. he entrado y salido varias veces del panel y sigue igual.
Además en la página veo que faltan módulos y no responde nada.
Aparte deshabilité lo de lista de deseos y activé el google analytics.
la web es www.venta-clic.com.
si puedo adjuntar algo para que me ayudeis decidmelo por favor.
Muchas gracias
 

error403

Miembro
Instala otra vez la de clientes online y desinstala desde el connect
 

capi15

Nuevo usuario
ayuda

el problema es que no puedo acceder al connect. si miras la foto adjunta verás que el panel sale en blanco, funncionan los desplegables pero no llevan a ningún sitio.
gracias de nuevo.
 

error403

Miembro
/downloader/index.php ¿¿??¿

y sino deberias fijarte si no quedo algo de la extension en la tabla core_config_data y borrarlo
 

capi15

Nuevo usuario
ayuda

podría ser también un tema de permisos, el que no pueda ver nada en el panel de admin? es que no se ve ni dashboard, por cierto si puedo entrar en magento connect, es lo único que puedo ver.
 

Xarlie

Super Moderador
Miembro del equipo
Como ya te comenté anteriormente tendrás que revisar los logs de errores para comprobar que errores se están produciendo en las llamadas a los ficheros...

Si faltase algo, algo estuviese duplicado, etc... te aparecería el error. Si se trata de un error interno de código tienes muchas posibilidades de no verlo y que sólo se muestre en los ficheros de logs.
 

error403

Miembro
ok, desde el connect instala la extension de clientes online y vuelve a desinstalarla (pero del connect)
 

capi15

Nuevo usuario
ayuda

a ver lo he instalado y me da ok, pero no me aparece por ningún sitio, he salido y vuelto a entrar en panel admin y connect, también he visto que al entrar en connect me dirige primero a la web.
Si queréis que adjunte algún log, me lo decís.
 

capi15

Nuevo usuario
ayuda

uno de los errores al intentar entrar ayer en admin era este
a:2:{i:0;s:253:"Warning: fopen(/var/www/vhosts/venta-clic.com/httpdocs/app/locale/es_ES/Mage_Core.csv) [<a href='function.fopen'>function.fopen</a>]: failed to open stream: Permission denied in /var/www/vhosts/venta-clic.com/httpdocs/lib/Varien/File/Csv.php on line 92";i:1;s:2330:"#0 [internal function]: mageCoreErrorHandler(2, 'fopen(/var/www/...', '/var/www/vhosts...', 92, Array)
#1 /var/www/vhosts/venta-clic.com/httpdocs/lib/Varien/File/Csv.php(92): fopen('/var/www/vhosts...', 'r')
#2 /var/www/vhosts/venta-clic.com/httpdocs/lib/Varien/File/Csv.php(111): Varien_File_Csv->getData('/var/www/vhosts...')
#3 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/Translate.php(310): Varien_File_Csv->getDataPairs('/var/www/vhosts...')
#4 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/Translate.php(213): Mage_Core_Model_Translate->_getFileData('/var/www/vhosts...')
#5 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/Translate.php(133): Mage_Core_Model_Translate->_loadModuleTranslation('Mage_Core', Array, false)
#6 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/App/Area.php(145): Mage_Core_Model_Translate->init('adminhtml')
#7 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/App/Area.php(120): Mage_Core_Model_App_Area->_initTranslate()
#8 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/App/Area.php(92): Mage_Core_Model_App_Area->_loadPart('translate')
#9 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Model/App.php(543): Mage_Core_Model_App_Area->load()
#10 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(404): Mage_Core_Model_App->loadArea('adminhtml')
#11 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Adminhtml/Controller/Action.php(130): Mage_Core_Controller_Varien_Action->preDispatch()
#12 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Action.php(356): Mage_Adminhtml_Controller_Action->preDispatch()
#13 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(247): Mage_Core_Controller_Varien_Action->dispatch('index')
#14 /var/www/vhosts/venta-clic.com/httpdocs/app/code/core/Mage/Core/Controller/Varien/Front.php(158): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#15 /var/www/vhosts/venta-clic.com/httpdocs/app/Mage.php(457): Mage_Core_Controller_Varien_Front->dispatch()
#16 /var/www/vhosts/venta-clic.com/httpdocs/index.php(52): Mage::run()
#17 {main}";}
 

error403

Miembro
Probaste con cambiar los permisos de ese archivo?
 

capi15

Nuevo usuario
ayuda

Bueno mirandolo todo bien, parece que la fastidié al habilitar google analytics, el problema es que no puedo deshabiñlitarla ya que no me funcciona el panel de admin, podrías decirme donde y como vacio la tabla?
Muchas gracias de nuevo
 

error403

Miembro
Que has podido lograr ¿? Algun avance?
 
Arriba