PANTALLA BLANCO EN EL ADMIN

Srwhites

Nuevo usuario
Buenos forer@s!

Acabo de realizar una instalación de un modulo via FTP en mi magento 1.7 al entrar en el admin mi sorpresa es que no muestra nada.

Me tiene bastante colgado. He probado a borrar cache y nada.

Sabéis a que se debe o alguna solución?

Gracias!

error.PNG
 

Toni FactoriaDigital

Experto en Magento de Factoría Digital
Miembro del equipo
Hola Srwhites,

Posiblemente el módulo no fuera compatible con tu versión de Magento o bien esté en conflicto con algún otro módulo que ya tuvieras instalado.
Deberías revisar los archivos de log: var/log/system.log y sobretodo, var/log/exception.log. Puede que a su vez también, tengas que mirar el archivo error_log, que dependiendo de tu hosting, puede estar en la raíz del Magento o quizás tengas que consultar a través de tu panel de administración y/o SSH el archivo en cuestión dentro del servidor.

Un saludo.
 

Srwhites

Nuevo usuario
Gracias Toni!

He decidido eliminar el modulo con todas sus carpetas y aún así sigue apareciendo el error.

La prioridad ahora mismo es que el backend se vuelva a ver? Se te ocurre alguna solución?

Algún permiso tocado o algo?
 

Toni FactoriaDigital

Experto en Magento de Factoría Digital
Miembro del equipo
Tras subir el módulo, lo recomendable sería volver a lanzar los permisos para asegurarte de que se han creado esos archivos de forma correcta.

Sería 644 para archivos y 755 para directorios, así como el usuario propietario del archivo que corresponda en tu caso.
 
Arriba