Problema al borrar las categorias ?

jam2

Nuevo usuario
Hola:
He borrado todas las categorias de una vista y al querer dar de alta otras en la misma vista (después de seleccionar la vista que quiero) me aparece un mensaje que dice "por favor, confirme que desea cambiar de sitio. Todos los datos no guardados se perderán", pulso Aceptar y me aparece una pantallita que dice "Por favor, espere..." y se queda ahí colgado sin hacer nada aparentemente, pero no me da de alta la categoría y no se que puede ser...
A alguien le ha pasado algo parecido ? o me podeis dar una pista de por donde van los tiros ? :niidea:

Gracias
 

Antonio

Nuevo usuario
La ventana que te sale de "por favor....Todos los datos no guardados se perderán" es normal que te salga.
Pero lo de que se te quede trancado nunca me ha pasado.
No se.. no habras quitado la categoria principa o raiz
Refresca el navegador a ver.
 

jam2

Nuevo usuario
Si, posiblemente borré también la categoria raiz...
Como puedo volver a recuperarla ? si es ese el problema.

Gracias.
 

Antonio

Nuevo usuario
Si, posiblemente borré también la categoria raiz...
Como puedo volver a recuperarla ? si es ese el problema.

Gracias.
Pues dandole a la pestaña que tienes encima de la de añadir subcategoria.
Acuerdate también de poner esa categoría raiz en la parte de la gestion de tiendas (sistema-->gestion tiendas)

Salu2
 

jam2

Nuevo usuario
Efectivamente, después de ponerle una categoria en la tienda (sistema-->gestion tiendas) el problema se solucionó.

Gracias Antonio. :ok:

P.D.: De todas formas no es normal que se quede colgado en esta situación.
 

Antonio

Nuevo usuario
Me alegro

No quisiera decirte lo que no es normal en magento:desentendido:
 
Arriba