Problema al instalar Magento 1.2.1 localmente

will_

Nuevo usuario
Hola a necito de urgen alguna solución.
Me descargue la nueva versión de magento 1.2.1 pues es solo la única que hay en la pagina oficial .
Al momento de la instalación luego de aceptar la licencia y escoger la localización en la pagina que me pide los datos del Host y la base de datos no se cambia nada cada ves que lleno los datos y Presiono Continue para la pagina de creación de la cuenta del administrador se queda en la misma pagina y se restable a los datos por defecto del Host y todo lo demas.

Por cierto estoy probando localmente en Windows con el appserv
 

Glifaus

Nuevo usuario
A mi me pasaba lo mismo, y lo solucione instalandolo desde 127.0.0.1 en vez de localhost. Cambiando esa tonteria me guardaba cambios y demás. Mira a ver si te ayuda.

Un saludo.
 

OSdave

Super Moderador
Miembro del equipo
muy bueno el tip, Xarlie. Tendre que probarlo :ok:
Por cierto, este blog es tuyo, ¿verdad?
 

Xarlie

Super Moderador
Miembro del equipo
Me di cuenta el otro día al actualizar una página a una de las últimas versiones de Magento y ver que no funcionaba el usuario...

Más que blog, recopilatorio de cosas que voy viendo y apuntando del foro oficial o este. Cosas útiles para tenerlas ordenadas, que siempre andaba de un lado a otro.
Por supuesto abierto a ideas, colaboraciones y sugerencias :)
 

will_

Nuevo usuario
Gracias

A mi me pasaba lo mismo, y lo solucione instalandolo desde 127.0.0.1 en vez de localhost. Cambiando esa tonteria me guardaba cambios y demás. Mira a ver si te ayuda.

Un saludo.
:paz:Tanto tramite para ser solo eso, puse 127.0.0.1 a la hora de la instalación y ya se guardo todos los cambios ya lo instale correctamente localmente con el Appserv ahora solo tengo un pequeño gran problema todo esta en ingles asta la traducción que me baje del sitio oficial.
 
Última edición:

Glifaus

Nuevo usuario
La traduccin instalala desde el magento connect en el panel de administrador. Le das a "settings" y eliges paquetes beta para que te deje instalar el idioma, y funciona a la primera.
 

Glifaus

Nuevo usuario
¿Y si al momento de instalar le seleccionan que no valide el dominio?
¿Da esa opción la instalación de Magento? no me parecio ver algo asi, de todas maneras, a que te refieres con que no valide el dominio, podrías explicarlo un poco? es simple curiosidad...

Estoy espesito los lunes... jejeje
 

Xarlie

Super Moderador
Miembro del equipo
@glifaus
Es la opción que sale al instalar Magento, junto con la opción de poner activo el rewrite. Es una casilla que puedes marcar.
 

caluchi

Nuevo usuario
Ayudaaaaaaaa

Amigos discukpen pero soy nuevo en esto, si por ahi el chico que soluciono su problema poniendo 127.0.0.1 me podria dar los pasos exactos que dio para lograr solucionar su problema. Por favor se los agardeceria mucho porque tyo creo que desde el principio estoy haciendo algo mal :( ayudenem por favor. Gracias.
 

mildock

Nuevo usuario
Supongo que cuando terminas la instalación de tu tienda, habiendo cambiado el server host por 127.0.0.1 y quitado localhost que es lo que te pone por defecto. Al pulsar sobre el botón que te conduce al panel de login de admin. Introduces tu user y pass y no ocurre nada.

Si miras la barra de navegación de tu navegador verás esto: http://localhost/magento/index.php/admin/
Quita eso http://localhost/magento/index.php/admin/ y pon esto http://127.0.0.1/magento/index.php/admin/ para que sea igual que lo que pusiste en la configuración del server host.

Yo creo que es eso.
 

Xarlie

Super Moderador
Miembro del equipo
Magento necesita de algún punto en el host, si pones localhost no tiene puntos por lo que no te funcionará por seguridad (temas de cookie).l

Ya lo he comentado y viene explicado aquí:
http://www.magento.com.es/tip-magento-problemas-en-el-acceso-al-panel-de-control/

En vez de utilizar localhost, en el fichero host de windows podeis poner un dominio tipo "magento.local" y apuntando este a 127.0.0.1 Instalais magento con ese host y ya no tendréis nunca problemas.
 

caluchi

Nuevo usuario
Ayudaaaaaaaa

Hola Xarlie, amigo disculap pero tengo un win XP,he instalado el XAMMP 1.6.4, he estoy intentando instalar el magento 1.2.1, ya lo configure como dice en un manual en la siguiente direccion Web http://microconsulting.wordpress.co...agento-entorno-de-desarrollo-windowsxp-local/ bueno he segui intentando instalar mientras me respondia y ya no pongo localhost sino 127.0.0.1, y si puedo avanzar pero ahora en la parte de la conxion me sale el siguiente error que esta en el archivo adjunto "Database server does not support InnoDB storage engine" espero q me puedan ayudar, muchas gracias por tu time. :ok:
 

Adjuntos

Arriba