Problema al pinchar link de home o logo de magento

400c

Miembro
Buenas,

por algún motivo cuando pincho en el logo de magento para ir al home en el link mismo del home el navegador intenta abrir midominio.com/index.php/ y tira un error de "imput file not specified" pero si a esa misma dirección le borro la "/" del final si carga.
Es decir que si en el navegador pongo midominio.com/index.php si carga pero si pongo midominio.com/index.php/ da el error.
Los links interno de magento terminan todos con la "/"

por que el index no me carga? alguna idea?

tengo magento instalado en servidor godaddy.

saludos
 

konors

Nuevo usuario
Pues me pasa lo mismo que a ti , estoy invenstigandolo pero creo que tiene que ver con los websites las stores y las stores view y el cms , pero como como en ningún lado explica la forma defuncionar del magento pues habra que seguir investigando , la verdad es que ya podrían hacer los de magento un manual explicativo de como funciona la estructura y todo porque...
 

400c

Miembro
Pues me pasa lo mismo que a ti , estoy invenstigandolo pero creo que tiene que ver con los websites las stores y las stores view y el cms , pero como como en ningún lado explica la forma defuncionar del magento pues habra que seguir investigando , la verdad es que ya podrían hacer los de magento un manual explicativo de como funciona la estructura y todo porque...
yo creo que tiene que ver con godaddy o con el método del php5-cgi. Lo de las stores views y el cms lo tengo medio controlado, que quieres saber?
los he modificado para crear una web dentro de la web, ahi no se puede solucionar. Unicamente quitando la barra al final del link del home, ya lo he intentado, pero magento lo vuelve a poner por defecto. Estoy casi seguro que es del servidor. tu cual usas?

saludos
 

jenson-mx

Nuevo usuario
a mi pasa algo peor, no encuentra ni el index.php trato de escribir la ruta directa y nada solo me aparece la siguiente leyenda:

Whoops, our bad...

The page you requested was not found, and we have a fine guess why.

* If you typed the URL directly, please make sure the spelling is correct.
* If you clicked on a link to get here, the link is outdated.

Tal y como dice konors creo que los de Magento se estan tardando en sacar un manual del sistema para ver su funcionamiento, como minimo en inglés ya cada quien se encargaria de la traducción, eso nos ayudaria mucho y asi avanzariamos mas rapido en su aprendizaje.
 

400c

Miembro
hola,

Lo que te aparece al intentar abrir la homepage seguramente se debe a que has modificado el cms. Fíjate en cms, manejar páginas web (o algo así) y fíjate en homepage si has modificado algo.

saludos
 

jenson-mx

Nuevo usuario
Gracias 400c si, recuerdo haberle movido algo en esta sección, voy a ver bien que fue lo que pasó.

saludos
 
Arriba