Problema con fncionamiento de THEME.

lapagina

Nuevo usuario
Saludos.

El problema es el siguiente:

Estoy creando un THEME a partir del THEME DEFAULT, hasta hoy me di cuenta del siguiente problema, cuando entro a los enlaces ubicados en las categorias no tengo problema alguno para que mi nuevo THEME entre a funcionar, es decir, si entro al enlace www.serverlpw.com/magento/ cumpliendo los siguentes pasos Menu Hogar -> Selecciono cualquier producto, la visualziación del mismo se da tal como quiero.

Pero si lo hago por esta vía, www.serverlpw.com/magento/ y entro a cualquier producto desde la página inicial en "Productos Nuevos", "Los Mas Vistos" o "Los Más Vendidos" resulta que se me ven pero utiizando el THEME DEFAULT.

La pregunta es... Como soluciono este problema?

Gracias.
 

Larry

Miembro
Buenas,

Una pregunta para pdoer responder a la tuya... estas modificando el Theme Default directamente desde la plantilla default, o por lo contrario has creado una nueva plantilla y alli estas creando tu theme personalizado? Es decir... tu ruta es app>design>frontend>default>default> o app>design>frontend>tu_plantilla>tu_plantilla>
 

lapagina

Nuevo usuario
Ok.
Estoy trabajando dentro de la Interfaz DEFAULT pero con un nuevo THEME llamado magento_01, de la misma menra he creado los directorios correspondientes en la carpeta Sking.

En conclusión me ruta es:

app>design>frontend>default>magento_01>


Gracias.
 

Larry

Miembro
Los modulos de los mas vendidos, productos nuevos, etc.. los ha sbajado desde magento conncet? Si es asi mira que en la carpeta default > default no tengas archivos que te falten que hagan que no se vea bien tu pagina, y vaya a este destino para poder visualizarla.
 
Arriba