Problema Instalacion 2.0, extensiones php

jmagudom92

Nuevo usuario
Hola amigos, soy nuevo en el foro, me comentaron la aplicación Magento y me dispuse a averiguar mas sobre ella.. entonces me descargue la versión 2.0 de la web oficial y la envié por FTP a mi servidor.
Al instalarla, en el primer paso que hace un chequeo, me saltan dos errores, uno de ellos que no he sabido solucionar es el siguiente:

  • PHP Settings Check
    Need Help?

    PHP Documentation
    Your PHP Version is 5.6.13, but always_populate_raw_post_data = 0. $HTTP_RAW_POST_DATA is deprecated from PHP 5.6 onwards and will be removed in PHP 7.0. This will stop the installer from running. Please open your php.ini file and set always_populate_raw_post_data to -1. If you need more help please call your hosting provider.

    For additional assistance, see PHP settings check help .
Mas adelante me tira otro error que este:
  • 2 missing PHP extensions. Hide detail

    The best way to resolve this is to install the correct missing extensions. The exact fix depends on our server, your host, and other system variables.
    Our PHP extension help can get you started.
    (Faltan las extensiones xsl e intl)
Para ver si era problema instale MAMP (OsX) y copie los archivos en mi maquina local y este ultimo error de la extensiones lo conseguí solucionar, entonces mande un ticket a mi hosting a ver que pueden hacer.

Pero el primer error me lo sigue tirando, he cambiado php.ini, .htaccess... lo que cambiado ya todo.. ya no se que mas probar, quisiera saber si hay alguien mas del foro al que le ha pasado y si es ese caso cómo lo ha solucionado. Y en el caso que sepan como solucionarlo, por favor, ¿podrían explicarme de qué se trata y cómo podría solucionarlo? Gracias de antemano.

PD: Tengo algunos cursos, pero la mayor parte soy autodidacta.

Gracias por el post. Un saludo a todo el foro.

 

Adjuntos

Arriba