Se puede instalar en un servidor con php 5.1.6?

shgarcia

Super Moderador
Miembro del equipo
Hola Oldie

La respuesta a tu pregunta es actualizar la versión de PHP.

Uno de los requerimientos de MAGENTO es la versión de PHP 5.2.0 o superior, de todas maneras te dejo un link (http://www.magentocommerce.com/system-requirements) para que compruebes nuevamente los requerimientos basicos para poder instalar MAGENTO incluyendo las extensiones que debes tener habilitadas y modulos instalados.

Un saludo.

shgarcia
 

oldie

Nuevo usuario
Pues tendré que avisar a los del servicio de host y almacenamiento para ver cuando lo cambian...

Gracias por la aclaración!

Un saludo
 
Arriba