Traduccion magento 1.0

aramayoro

Nuevo usuario
Esta es la version argentina de las traducciones oficiales

en la pagina oficial de magento encontre la version argentina de las traducciones que esta al 17 % , la española y la mexicana estan al 0 % traducidas, la verdad entro todos los dias y no avanzan nada estos porcentajes, entiendo que deben estar muy atareados los responsables de las traducciones , pero que mejor que nosotros para darles una manito, ayudemosles a traducir esta version, del español pero alguien que se digne a ponerla en algun lugar editable para todos, como ser en el wiki de la anterior traduccion, bueno espero no haber molestado a nadie al postear traduccion ajena, lo hago con la mas sana intencion, saludos a todos,


Rodrigo

Adjunto Traduccion Argentina al 17 %
 

Adjuntos

aeljosh

Nuevo usuario
Hola. REspondo a tu comentario.

Respecto a la version argentina no conozco o no se quien este ahi traduciendo. La version de España y Mexicana que es la que estoy yo de moderador no avanzan debido a errores al cargar los archivos.

Los moderadores tenemos una herramienta para cargar los archivos. Cuando subi un archivo traducido me subio a un 9%, subi cuatro archivos y "subio" al 14 o 16% no recuerdo. Pero cuando cargue como 8 o 9 "bajo" a un misero 2% como se ve ahi.

En embardo les cuento que aqui http://www.magentocommerce.com/boards/viewthread/5665/ nos organizamos. Chequen ahi los que deseen colaborar ya que solo son menos de 10 archivos los que faltan.

Saludos
 

aramayoro

Nuevo usuario
gracias alejosh por la aclaracion

ahora me queda claro, como andan las traducciones, y tratare de ayudar en lo que pueda,
Saludos,
 

junnecito

Nuevo usuario
Buenos dias:
Necesito ayuda por favor, vengo de instalar magento en mi servidor tal cual lo hice en mi pc, siguiendo todos los pasos, la instalación fue correcta acepte los terminos del contrato, introduje el pais, la zona horaria correspondiente a españa, la moneda y le di a continuar, y el la pagina que sigue me aparece lo siguiente:

PHP Extension "pdo_mysql" must be loaded
Please set all required settings before clicking Continue
Yo cree la base de datos y di los permisos necesario, no comprendo nada.

Por favor, alguien podria ayudarme con esto?
Os agradesco anticipadamente.
 

OSdave

Super Moderador
Miembro del equipo
PHP Extension "pdo_mysql" must be loaded
Literalmente
La extensión php "pdo_mysql" tiene que estar cargada
O sea que no la encuentra. Tienes que cambiar la configuración (php.ini) de tu servidor para cargar esta libreria. Normalmente es la gente de tu hosting que lo puede hacer: mandales un mail.
 

junnecito

Nuevo usuario
Gracias OSDave, ya les envie un mail y espero la respuesta.
Es un desastre no poder llegar a hacer algo bien.
Un saludo:cabezazos:
 

gmb

Super Moderador
Miembro del equipo
junnecito, la próxima vez busca en el foro que esto ya esta respondido. Además, pregunta en el post adecuado, porque este es un post sobre la traducción :D

Saludos.
 

gmb

Super Moderador
Miembro del equipo
El subforo es el adecuado, lo que no es correcto es este post. Abre uno nuevo si no encuentras la solución al realizar una búsqueda.

Sip, yo tb pierdo la cabeza muchas veces, asike... no pasa nada :D

Saludos.
 

junnecito

Nuevo usuario
Estoy probando la traducción y he notado el siguiente error cuando estoy en el carrito de la compra justo antes del checkout.
Aparece lo siguiente:
Embarcando y Manejando (Flat Rate - Fixed)
Creo que Embarcando deberia ser cambiado por "Envio o transporte"
Manejando deberia ser cambiado por "Manipulación o empaquetado.
Un saludo. :hola:
 

aeljosh

Nuevo usuario
LA traduccion se hizo desde varias latitudes por lo tanto algunas traducciones no son completamente acordes.

Pero seria bueno que te pusieras en contacto con el moderador del idioma local (España, Mexico, Argentina, etc) para que pudieran avanzar mas rapido.

En mi caso, Mexico estoy solito y claro, esta lenta la traduccion.

Saludos
 

Juox

Nuevo usuario
LA traduccion se hizo desde varias latitudes por lo tanto algunas traducciones no son completamente acordes.

Pero seria bueno que te pusieras en contacto con el moderador del idioma local (España, Mexico, Argentina, etc) para que pudieran avanzar mas rapido.

En mi caso, Mexico estoy solito y claro, esta lenta la traduccion.

Saludos
Saludos,

Me encuentro en México y tengo experiencia en el ramo de la traducción me gustaria que me aclararan si hayalguien más en al traducción localización para México.

Tambien deseo saber si hay un "project manager" con el cual me puedo poner en contacto para colaborar en el proceso de traducción y realizar la memoria de traducción corresponiente con la cual las futuras enmiendas a Magento pueden ser actualizadas de una manera más rapida que a mano, como he visto lo han estado haciendo.


Por su atención al mensaje gracias.

Juox.
 

bendi

Nuevo usuario
Hola!!!
Soy nuevo en el foro y este es mi primer post. Hace un par de dias que conozco Magento y he decidido que lo voy a utilizar en mis próximos proyectos.

Como puedo colaborar en la traducción (Español / España)?

No se si lo he entendido bien... En la Wiki esta Magento 1.0 traducido en su totalidad, pero es versión BETA, cierto?
Si quisiera probar esta versión BETA como deberia hacerlo?

Saludos.
 
Última edición:

jenson-mx

Nuevo usuario
Alguien sabe como activar el idioma en el frontend, disculpen si ya se posteo en otro lugar esta pregunta, solo que sinceramente no la he encontrado, y aprovecho este tema para hacer dicha pregunta, por favor diganme como activar, ya baje el ZIP es_MX, pero no se como activarlo, si alguien sabe donde se posteo la solucion le ruego me pase el link.

saludos!
 

cbccharlie

Nuevo usuario
Problema traducciones backend

Hola a todos,

Tengo un problemilla con las traducciones... Tengo las traducciones hechas y colocadas, pero aunque que creia que todo estaba bien, no es así. En el backend, en la gestión de categorías, los label del formulario me aparecen todos en inglés...

Alguien sabe de que puede ser??

Muchas gracias, un saludo.
 

cpeldoza

Nuevo usuario
Subi la traducción y no pasa nada

Estimados, agradeciendo su ayuda, es que me pasa lo mismo que el anterior post. Subo y respeto el orden del directorio y no aparece en ninguna parte el nuevo idioma.
Gracias.
 
Arriba