Varios temas

Tema en 'Diseño' iniciado por radge, 10/1/09.

Estado del tema:
Cerrado para nuevas respuestas
  1. radge

    radge Nuevo usuario

    478
    1
    0
    Buenas hacia mucho que no actualizava mi magento desde la 1.8.X y he actualizado a la 2.1.X y sin querer he sobreescrito el theme default (donde havia hecho muchos cambios)

    Para que no me vuelva a pasar voy a crear mi propio theme.

    Asi que creo los siguientes directorios

    /dominio/skin/frontend/mitemanuevo/default/ ==> y aki dentro subo los archivos
    /dominio/app/design/frontend/mitemanuevo/default/ ==> y aki dentro subo los archivos

    Este paso correcto no ?

    Ahora solo debo ir al panel de administración ==> Sistema ==> Configuración ==> General ==> Diseño ==> y aki debo modificar donde pone Nombre del paquete actual y poner el que he creado yo ?

    he hecho hecho con la cache deshabilitada y no me funciona. En que me equivoco ?

    gracias radge
     
  2.  
    Comunidad Magento orgullosamente patrocinada por el hosting y vps magento de FactoriaDigital.com.
  3. Tamagochi

    Tamagochi Nuevo usuario

    407
    0
    0
    Hola

    En el post de preguntas frecuentes lo tienes paso por paso. Yo lo hice asi y funciona a full.

    Salu2
     
  4. radge

    radge Nuevo usuario

    478
    1
    0
  5. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
  6. radge

    radge Nuevo usuario

    478
    1
    0

    Es decir si tengo /app/design/frontend/default/default/ debo crear

    /app/design/frontend/mitemanuevo/default/ <= aki dentro los archivos


    Y con el skin he hecho lo mismo

    skin/frontend/mitemanuevo/default/ ==> y aki dentro subo los archivos

    no ???

    gracias radge
     
    Última edición: 14/1/09
  7. Xarlie

    Xarlie Super Moderador Miembro del equipo

    2.715
    10
    38
    No, debes crear:


    /app/design/frontend/default/mitemanuevo/ <= aki dentro los archivos
    skin/frontend/default/mitemanuevo/ ==> y aki dentro subo los archivos

    Os recuerdo que ya no da problemas (lo he probado en una instalación limpia) elegir el diseño desde la opción de sistema -> diseño
     
  8. radge

    radge Nuevo usuario

    478
    1
    0
    Gracias , tenia 1 lio de directorios que era demasiado x))) Problema solucionado :paz:

    Gracias a todos x)))))

    salu2 radge
     
  9. radge

    radge Nuevo usuario

    478
    1
    0
    borrado
     
    Última edición: 5/2/10
  10. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    tiene que ser:
    /www.dominio.es/app/design/frontend/default/tema/ <== aki dentro los archivos
    /www.dominio.es/skin/frontend/default/tema/ <== aki dentro los archivos
     
    Última edición por un moderador: 25/2/10
  11. radge

    radge Nuevo usuario

    478
    1
    0
    deleted
     
    Última edición: 5/2/10
  12. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    no es en paquete que tienes que poner "tema", sino en "Por defecto"
     
    Última edición por un moderador: 25/2/10
  13. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    o sea Paquete: "default" y Temas->Por defecto: "tema"
     
    Última edición por un moderador: 25/2/10
  14. radge

    radge Nuevo usuario

    478
    1
    0
    deleted
     
    Última edición: 5/2/10
  15. Xarlie

    Xarlie Super Moderador Miembro del equipo

    2.715
    10
    38
    Si no funciona desde diseño, hazlo desde la configuración como se indica en las preguntas frecuentes... es una manera de hacerlo más manual y no tan automático como en diseño.
     
  16. radge

    radge Nuevo usuario

    478
    1
    0
    Muestro cita de preguntas frecuentes


    Lo he hecho tal como pone a rajatable no he visto otra forma de hacerlo en preguntas frequentes.

    salu2 radge
     
  17. Xarlie

    Xarlie Super Moderador Miembro del equipo

    2.715
    10
    38
  18. radge

    radge Nuevo usuario

    478
    1
    0
    borrado
     
    Última edición: 5/2/10
  19. OSdave

    OSdave Super Moderador Miembro del equipo

    2.136
    4
    36
    cuando pones /www/app/design/frontend/default/tema/, significa que el paquete es default y el tema es tema

    Por lo cual, en diseño tienes que poner:
    Paquete ==> Nombre del paquete actual ==> default
    Temas ==> Traducciones ==> (vacio)
    Temas ==> Plantillas==> (vacio)
    Temas ==> Skin (Images / CSS) ==> (vacio)
    Temas ==> Diseño ==> (vacio)
    Temas ==> por defecto ==> tema

    Y donde he puesto (vacio) digo que lo dejes vacio, en blanco, sin nada
     
    Última edición por un moderador: 25/2/10
  20. radge

    radge Nuevo usuario

    478
    1
    0
    deleted
     
    Última edición: 5/2/10
  21. radge

    radge Nuevo usuario

    478
    1
    0
    Sigo sin verlo me hechais un cable ?

    que no sea al cuello x)

    salu2 radge
     
Cargando...
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página

Cargando...