Vulnerabilidad crítica que afecta a la mayor parte de versiones de Magento 1 y 2

Toni FactoriaDigital

Experto en Magento de Factoría Digital
Miembro del equipo
Hola,

Recientemente se ha detectado una vulnerabilidad que está afectando a múltiples versiones de Magento 1 y 2.
Por ello, se recomienda mantener Magento actualizado a la última versión. Podréis encontrar los parches necesarios para vuestra versión de Magento 1 en: https://magento.com/tech-resources/download
Recordaros, que actualizar Magento a la última versión ( 1.9.4.3 actualmente ) sería lo mismo que aplicar estos parches, pero tened en cuenta que es posible que causen incompatibilidades entre vuestras extensiones o plantilla, por lo que es recomendable realizar primero estos cambios bajo un entorno de pruebas.

Ocurre lo mismo con Magento 2, hay varias versiones afectadas. No se mencionan las versiones 2.0.x ni 2.1.x, ya que ya no reciben soporte de Magento, pero también estarán afectadas, por lo que es importante que se actualice a la última versión 2.3.3 actualmente.
En el siguiente enlace podréis ver cómo actualizar Magento 2 mediante varias formas: https://way2ecommerce.com/magento-2-update

Aprovecho para recordaros que Magento dejará de dar soporte a las versiones 2.2.x hasta la 2.2.9, ya que PHP 7.1 llega a su fin y por lo tanto, no pueden confirmar su funcionamiento. Sin embargo, ofrecen soporte para PHP 7.2 en la versión 2.2.10, aunque sigue siendo altamente recomendable actualizar a una versión 2.3.x. Mas información aquí: https://community.magento.com/t5/Ma...rsions-due-to-PHP-7-1-End-of-Life/ba-p/140142

Más información acerca de la vulnerabilidad en el siguiente enlace: https://incibe.es/protege-tu-empres...agento-gestor-tu-comercio-electronico-deberas

Un saludo.
 
Arriba