actualizar prestashop 1.6

Jose Luis Rodriguez

Aprendiz de Prestashop
Buenos días, al intentar actualizar prestashop 1.6 a la última versión del 1.6 me sale esto:

[INTERNAL] /var/www/vhosts/beaute-concepts.fr/tat2-studio.com/classes/module/Module.php line 1370 - Class 'Adapter_ServiceLocator' not found

y no de que hacer, a ver si alguien me puede ayudar para solucionar este problema. Muchas gracias
 
Arriba