Error backup prestashop 1.6

AvEMaiSTeR

Iniciado en Prestashop
Estoy intentando realizar un backup de mi tienda online y resulta que cuando esta realizandola de repente aparace este error (imagen adjunta) alguna ayuda por favor?
 

Adjuntos

devoment

Experto en Prestashop
¿Cuando haces una copia de seguridad de la base de datos en Parametros Avanzados -> Copia BD?

¿O cuando haces una copia de seguridad desde el panel del hosting?

Quizas es por el max_execution_time... (tiempo de ejecución)
 

wikiprestashop

Administrator
Miembro del equipo
AvEMaiSTeR dijo:
Lo hago desde el panel de administracion...
¿Panel hosting o panel tienda? (En panel tienda, solo te deja hacer copia base de datos)

Si es desde panel hosting, ¿Haces copia ficheros, copia base de datos o copia total?
 

wikiprestashop

Administrator
Miembro del equipo
Prestaforum dijo:
AvEMaiSTeR dijo:
Lo hago desde el panel de administracion...
¿Panel hosting o panel tienda? (En panel tienda, solo te deja hacer copia base de datos)

Si es desde panel hosting, ¿Haces copia ficheros, copia base de datos o copia total?
Lo digo porque si el problema te lo da desde el panel del hosting, tendrías que contactar con ellos.

¿El max_execution_time como esta configurado en tu plan de hosting?
 

AvEMaiSTeR

Iniciado en Prestashop
es desde aqui (foto adjunta)

como se configura eso? antes con la 1.4 si podía hacer copia de seguridad sin problema y ahora no...

///////////////////

He leido por internet que puede ser por lo que me ponias antes...

estos son mis valores en PHP.INI

; Allow files to be uploaded
file_uploads = On
; Allow external URLs to be opened
allow_url_fopen = On
; Disable PHP register globals
register_globals = Off
; Enable GZIP compression at the default level
zlib.output_compression = On
zlib.output_compression_level = 6
; Load mcrypt extension
extension=mcrypt.so
; Disable PHP magic quotes
magic_quotes_runtime = Off
magic_quotes_sybase = Off
; Load PDO MySQL extension
extension=pdo.so
extension=pdo_mysql.so
; Set memory limit in megabytes
memory_limit = 128M
; Set maximum execution time in seconds
max_execution_time = 120
; Set maximum file upload size in megabytes
upload_max_filesize = 32M
; Set maximum post size in megabytes
post_max_size = 32M
; Set maximum input time in seconds
max_input_time = 180

y mi host es 1&1


Haber si puede ayudarme alguien y consigo poner la tienda en marcha cuanto antes.
 

Adjuntos

devoment

Experto en Prestashop
AvEMaiSTeR dijo:
es desde aqui (foto adjunta)

como se configura eso? antes con la 1.4 si podía hacer copia de seguridad sin problema y ahora no...

///////////////////

He leido por internet que puede ser por lo que me ponias antes...

estos son mis valores en PHP.INI

; Allow files to be uploaded
file_uploads = On
; Allow external URLs to be opened
allow_url_fopen = On
; Disable PHP register globals
register_globals = Off
; Enable GZIP compression at the default level
zlib.output_compression = On
zlib.output_compression_level = 6
; Load mcrypt extension
extension=mcrypt.so
; Disable PHP magic quotes
magic_quotes_runtime = Off
magic_quotes_sybase = Off
; Load PDO MySQL extension
extension=pdo.so
extension=pdo_mysql.so
; Set memory limit in megabytes
memory_limit = 128M
; Set maximum execution time in seconds
max_execution_time = 120
; Set maximum file upload size in megabytes
upload_max_filesize = 32M
; Set maximum post size in megabytes
post_max_size = 32M
; Set maximum input time in seconds
max_input_time = 180

y mi host es 1&1


Haber si puede ayudarme alguien y consigo poner la tienda en marcha cuanto antes.
Ummm 1and1.. no me gusta nada xDDD

Aumenta el:

Insertar CODE, HTML o PHP:
max_execution_time
a 200 y el memory_limit a 200 a ver si te funciona..

De todos modos... ¿Porque no haces las copia de la base de datos directamente desde el panel de 1and1 en phpmyadmin depende en el panel de prestashop?
 

AvEMaiSTeR

Iniciado en Prestashop
lo he cambiado y sigue igual, se queda a medias y he perdido las tablas...

la unica diferencia que despues de varios intententos me ha cargado bien pero me ha salido esto...

''El archivo de copia de seguridad no existe''

hay algun modo de reparar las tablas? es que intento entrar desde inicio a alguna de mis categorias en el frontoffice y se queda en blanco

si al menos pudiese arreglar eso hacia la copia de seguridad descargando todo el FTP aun que me tarde horas.
 

wikiprestashop

Administrator
Miembro del equipo
AvEMaiSTeR dijo:
lo he cambiado y sigue igual, se queda a medias y he perdido las tablas...

la unica diferencia que despues de varios intententos me ha cargado bien pero me ha salido esto...

''El archivo de copia de seguridad no existe''

hay algun modo de reparar las tablas? es que intento entrar desde inicio a alguna de mis categorias en el frontoffice y se queda en blanco

si al menos pudiese arreglar eso hacia la copia de seguridad descargando todo el FTP aun que me tarde horas.
¿Pero no decias que estabas intentando realizar una copia de la BD? ¿Como se te va a borrar la base de datos?

Por el FTP, lo que puedes hacer es una copia de los ficheros, y donde estas ahora lo que haces es una copia de la base de datos.
 

AvEMaiSTeR

Iniciado en Prestashop
Es que no se que ha pasado.

pero no consigo ver las categorías y no tengo pantalones de hacer una copia de seguridad
 

wikiprestashop

Administrator
Miembro del equipo
AvEMaiSTeR dijo:
Es que no se que ha pasado.

pero no consigo ver las categorías y no tengo pantalones de hacer una copia de seguridad
El problema de las categorías es el que acabas de solucionar en este otro tema: http://www.factoriadigital.com/prestaforum/instalacion-configuracion-y-personalizacion-de-prestashop/problema-categorias-en-blanco-ps-1-6/ ¿?
 
Última edición:
Arriba