Error en transportistas

lastapril

Experto en Prestashop
Miembro del equipo
Hola a todos,
Ps 1.6 deja crear perfectamente los transportistas, el problema viene después si quiero entrar a modificarlos, entra en la primera pestaña pero al hacer click para acceder a la segunda sale un mensaje de error que pone Los rangos se superponen y no deja hacer nada.
Os ha pasado a alguien?
 

wikiprestashop

Administrator
Miembro del equipo
¿La 1.6.0.9 u otra versión de la 1.6 anterior a la 1.6.0.9?

¿Cómo has metido los rangos inicialmente?
 

lastapril

Experto en Prestashop
Miembro del equipo
Tengo tres transportistas, uno peninsula, otro baleares y uno canarias, el primero de 0 a 60€ y su precio y de ahi en adelante 0, los otros dos de 0 a 80 con su precio y de ahi en adelante 0, estan creadas esas tres zonas y bien configuradas
 

wikiprestashop

Administrator
Miembro del equipo
¿Borrando y creandolos de nuevo te da el mismo error? o ¿Creando un transportista nuevo a modo de prueba y luego intentando modificar ese transportista te deja modificarlo?
 
Arriba