¿Es fiable actualizar con el módulo 1click ugprade ? - Prestashop 1.5

BenzeRaul

Aprendiz de Prestashop
Actualmente estoy usando Prestashop 1.5.6.2 y quiero actualizar a Prestashop 1.6.0.9.

He visto que existe un módulo llamado 1click que realiza esta actualización ¿Es seguro hacer la actualización con ese módulo?

(No me importa perder la plantilla, ya que modificare la nueva que lleva la nueva versión de Prestashop)
 

Wolverin

Aprendiz de Prestashop
yo uso la 1.5.4.1 y aun no he migrado, me recomiendas migrar a la ultima?
 

Josraso

Lo cortes no quita lo valiente.
Miembro del equipo
Wolverin dijo:
yo uso la 1.5.4.1 y aun no he migrado, me recomiendas migrar a la ultima?
Siempre es conveniente actualizar a la ultima versión, más que nada por no tener agujeros de seguridad asi como tener las nuevas funciones, en tu caso es algo peliagudo si tienes modulos de terceros que no sean compatibles con la 1.6 asi como el theme es muy probable que no te funcione correctamente.
 

Technospain

Aprendiz de Prestashop
No se si será fiable pero a mi me da fallo y no puedo pasar de la 1.5 a la 1.6, he probado de todo y no hay manera

Un coñazo la verdad
 

japoso

Aprendiz de Prestashop
Technospain dijo:
No se si será fiable pero a mi me da fallo y no puedo pasar de la 1.5 a la 1.6, he probado de todo y no hay manera

Un coñazo la verdad
Yo una de las tiendas, las he actualizado desde local, porque en el hosting me daba problemas, quizás por alguna limitación..
 
Arriba