Estadisticas inicio, difieren de estadisticas menú

Tema en 'Errores o fallos en Prestashop' iniciado por grusso, 7/4/17.

  1. grusso

    grusso Aprendiz de Prestashop

    6
    0
    1
    Buen dia amigos

    De repente, asi, me han desaparecido las estadísticas de visitas y compras al sitio desde la opcion de menú inicio. Me aparece todo en cero.
    Ahora bien, si voy a estadisticas>estadisticas me aparecen los visitantes y ventas y todo

    Ahora bien, mi consulta es: ¿Cómo hago para que en inicio pueda ver el grafico de visitantes y ventas y todo eso?

    Queda de mas indicar que quise una y mil veces instalar Google Analytics y siempre he fracasado.

    Gracias de antemano, a quien puede echar una mano
     

    Adjuntos:

    • 1.png
      1.png
      Tamaño de archivo:
      207,8 KB
      Visitas:
      16
    • 2.jpg
      2.jpg
      Tamaño de archivo:
      100 KB
      Visitas:
      12
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.
  3. devoment

    devoment Experto en Prestashop

    188
    0
    0
    Hola,

    ¿Tienes el modo demo activado o desactivado?

    ¿Que version de Prestashop es? (Si es la 1.7, di que variante o cual es exactamente, para ver si en el repositorio sale algun bug detectado)

    ¿El modulo stats data esta instalado y configurado?

    ¿En modulos, modulos los modulos de estadisticas los has revisado?
     
  4. grusso

    grusso Aprendiz de Prestashop

    6
    0
    1
    Hola Devoment

    El modo demo está desactivado
    La versión de prestashop es 1.6.1.11
    El módulo stats data está instalado y configurado todo en NO (las tres opciones) En un momento crei que era eso y activé las tres pero nada sucedió
    Los módulos de estadisticas estan todos activados, no hay ninguno deshabilitado excepto mejores fabricantes.
     
  5. wikiprestashop

    wikiprestashop Administrator Miembro del equipo

    210
    3
    18
    Hola,

    Prueba buscar el modulo:

    Tabla de mando de estadísticas (statsforecast) en la pestaña modulos -> modulos haz click en configurar y en la parte superior donde dice un rango de fechas, ponle un rango valido.

    Te subo imagen
     

    Adjuntos:

    • rfeca.png
      rfeca.png
      Tamaño de archivo:
      2,8 KB
      Visitas:
      16
  6. grusso

    grusso Aprendiz de Prestashop

    6
    0
    1
    Hola Prestaforum

    Ahi lo hice, pero sin resultados. Guardé ese rango y me fui a inicio a ver si habia variado pero sigue en cero todo. Bah, un visitante registró, solo uno. Puse del 1/4/17 a hoy.
     
  7. wikiprestashop

    wikiprestashop Administrator Miembro del equipo

    210
    3
    18
    Hola,

    ¿Es una instalación limpia o una actualicación?

    Imagino que has probado habilitar el debug ?

    Esto antes te funcionaba bien en la misma versión de prestashop?
     
  8. grusso

    grusso Aprendiz de Prestashop

    6
    0
    1
    no, no es una actualización limpia. Hoy me enteré que si funciona, es preferible no actualizar. En cada intento de actualización he fracasado, siempre sale algun error y no puedo continuarla. Ahora esta la 1.6.1.12 yo llegué a la anterior 1.6.1.11
    Estuve tocando mucho y registrando nada de lo tocado. El archivo php.ini le quité algunas lineas de codigo porque me dijeron que otros errores de instalación en mi pc se debian a eso, luego de quitarle esas lineas tampoco funcionó. Estas son las lineas que eliminé.
    ;extension=php_curl.dll
    ;extension=php_openssl.dll
    ;extension=php_fileinfo.dll

    Me comentaron del hosting de habilitar el debug, creo que lo hice, porque en un momento no me mostraba el backoffice y al colocarle que me muestre cual era el error porque me mostraba un error muy general me mostró la linea de codigo donde estaba y la corregi. Era el modulo 1-click renombre el archivo y elimine el modulo de la tienda

    Esto en principio me funcionaba de diez. Luego de enero que tuve que rehacer toda la tienda porque habia que migrar y no tenia mucha info asique tuve que limpiar todo y volver a empezar. Desde ahi, me mostraba las estadisticas pero no en tiempo real. Debia hacer click en año y luego en mes para que me actualizara.
     
  9. grusso

    grusso Aprendiz de Prestashop

    6
    0
    1
    Bien, al no tener respuesta, me decidí a investigar yo, que eso es lo que deberia haber hecho de un principio y no joder ;D
    Desinstalé ambos google analytics y listo. Aparecieron las estadisitcas de inicio nuevamente
    Gracias igual a todos por la ayuda
    Saludos 8)