LENTITUD DE LA PAGINA

Tema en 'Instalación, configuración y personalización' iniciado por mikelzamora, 6/8/15.

  1. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    Buenas tardes de nuevo,la pagina me va muy lenta ya no se como actuar he desenganchado modulos los hooks,le he hecho de todo ya no se como le puedo restar tiempo,los del hosting me cuentan que tiene muchas categorias y subcategorias me parece rarisimo por que he visto un monton de tiendas igual y van de vicio no entiendo esta jugada....gracias y saludos a todos...
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.
  3. catoku

    catoku Amante de Prestashop

    61
    0
    0
    ¿Las opciones tipicas de optimización de Parametros Avanzados - Rendimiento como la has configurado?
     
  4. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    te muestro fotos de lo ultimo que he echo por que he probado con todo.

    [/img]http://subefotos.com/ver/?c693219a233f718b601ce5f5f07bce81o.jpg[/img]
    [/img]http://subefotos.com/ver/?4fb22b80a10437227ead75b82905a983o.jpg[/img]
    [/img]http://subefotos.com/ver/?0e799de72d1c710e017506d839e25215o.jpg[/img]

    le he dado tantas vueltas que no se ya....
     
  5. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    [​IMG]

    [​IMG]

    [​IMG]


    me equivoque al poner los enlaces...
     
  6. catoku

    catoku Amante de Prestashop

    61
    0
    0
    Pues mal no parece que esten las opciones, ¿Tu web se puede ojear, (quizas) viendo la web podamos ver si existe algun recurso que te este tirando o algun error que haga que vaya lenta)

    ¿Has probado la misma web en local para ver si es un problema del hosting o un problema relacionado con la propia tienda?
     
  7. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    la web es tonerytinta.net echale un ojo y me cuentas,gracias...
     
  8. catoku

    catoku Amante de Prestashop

    61
    0
    0
    La verdad, es que me tarda aproximadamente 6-10 segundos cuando pincho en un producto y voy a la ficha del producto.

    Para descartar que sea culpa de la propia empresa de alojamiento ¿Has probado la web en local instalando en tu equipo wamp (http://www.wampserver.com/en/) (Solo para hacer la prueba para ver si tienes los mismo problemas de lentitud que tienes)

    Creo que estas alojado en la empresa "loading" o es otra empresa ¿?

    Haciendo un whois del dominio me salen las dns de loading. (En caso de que sea loading, me extraña mucho que no te hayan dado solución a la hora de preguntar sobre la lentitud, (hace unos años daban un buen servicio) )
     
  9. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    Buenas tardes el servidor es loading he hablado muchas veces con ellos y nada,que puede que haya muchas productos,que puede que haya muchos subproductos,nada en conclusion,y claro me estan liando una de la leche la tienda va muy lenta,este programa que me comentas lo he descargado y lo instale pero no se como va,esto ya es mucho para mi,es mala leche,si me puedes echar una mano,muchas gracias.
     
  10. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    719
    52
    28
    En el ultimo pantallazo tienes puesto utilizar mencache, ve a esa parte y desactiva esa opcion, luego ve al panel de control de loading y mira si tienes activada la cache del servidor, si no sabes como hacer ponles un ticket y te lo haran ellos y tambien de paso si es que esta activada la cache te recomiendo que la reinicies. Yo tengo alguna pagina con ellos y va super bien, y la tengo tal como te comento.
     
  11. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    Buenas noches me imagino que te refieres a esto,aunque tengo poca idea...

    [​IMG]

    Me imagino que esto quiere decir que esta activa la cache del sevidor,no tengo ni idea,al hacer el cambio de desactivar la opcion del mencache reinicie en PHP,pero sigue lo mismo,no va mas deprisa ya no se que probar...muchas gracias..
     
  12. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    719
    52
    28
    La verdad que pones la imagen tan pequeña que no se diferencia lo que hay, yo me refiero a la ultima opcion la de abajo de todo en rendimiento abajo de todo tienes activada la cache y pones mencache, desactiva eso y vuelve hacer lo mismo y fijate que tengas activada la cache desde el panel del servidor de loading.
     
  13. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    haber si ahora lo puedes ver al picar se amplia la foto,creo que por lo que veo el cache esta activo,falta de practica,je,je...

    [​IMG]
     
  14. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    719
    52
    28
    Si esta perfecto, pero en prestashop en el menu de rendimento desactiva la cache que tienes activada abajo del todo.
     
  15. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    Buenas noches,ya la desactive,pero el rendimiento es muy lenta,echale un ojo,tonerytinta.net gracias y saludos
     
  16. lastapril

    lastapril Experto en Prestashop Miembro del equipo

    194
    3
    18
    Un consejo, porque no actualizas prestashop la nueva version carga mucho mejor y te da algunas nuevas opciones para mejorar la carga
     
  17. mikelzamora

    mikelzamora Iniciado en Prestashop

    45
    0
    6
    lastapril,y no me cargare toda la pagina,al actualizarla a la nueva version,o no te modifica nada de como esta echa ahora,gracias y saludos
     
  18. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    719
    52
    28
    Pues si va todavia lenta, yo creo que es debido a la gran cantidad de categorias que tienes, prueba a desinstalar el modulo de categorias lateral y tambien el de arriba del todo a ver si va ser por eso. NO se me ocurre ninguna otra cosa que pueda ser ya que ahora tienes todo perfecto.
     
  19. catoku

    catoku Amante de Prestashop

    61
    0
    0
    Yo veo muy raro que sea debido únicamente a las categorías, quizas sea un conflicto de varias situaciones.

    De todos modos, teoricamente aunque se desactive el bloque de categorías y intentes acceder a una de ellas por navegador, realmente siguen cargadas.... aunque bueno se podría probar para descartar cosas.

    ¿Desde el panel del hosting, tienes acceso a algun tipo de log para ver los recursos consumidos cuando se navega por la web?
     
  20. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    719
    52
    28
    Precisamente por eso he dicho desinstalar y no desactivar, si desinstalas ya no carga nada, y mas que nada es por probar cosas ya que he mirado la web desde el movil y aunque el index va rapido cuando entras en las categorias ahi ya peta y se pone lentisima.
     
  21. lastapril

    lastapril Experto en Prestashop Miembro del equipo

    194
    3
    18
    Si actualizas esta claro que te cambiara cosas y otras las tendras que rehacer pero las ultimas versiones mejoran bastante la carga y las llamadas a la base de datos.
    En cuanto a lo que te comentan del bloque categorias, tampoco ralentiza tant, el que mas sobrecarga es la navegacion por facetas,de momento prueba tanbien a desintalar todos los modulos que no utilices, que parece una tonteria pero ayuda bastante