NO PUEDO ENTRAR EN MODULOS 1.7

JOSEBA CILARTE

Aprendiz de Prestashop
Tengo recien descargadas dos prestashop 1.7 ultima version y todo funciona aparentemente bien excepto cuando voy a entrar en Modulos, dentro del Backoffice que la pagina deja de responder.
Me ocurre en los dos proyectos en los que estoy trabajando, diferentes tiendas, diferentes URL, etc...
¿Alquien sabe que ocurre?
 

Josraso

Lo cortes no quita lo valiente.
Miembro del equipo
Activa el reporte de errores, creo que en prestashop 1.7 se hace desde la misma administracion, en la seccion parametros avanzados y luego en rendimiento ahi esta un item donde puedes activarlos, una vez hecho intenta entrar otra vez a los modulos y a ver si hay suerte y te marca el error.
 
Upvote 0

JOSEBA CILARTE

Aprendiz de Prestashop
Activa el reporte de errores, creo que en prestashop 1.7 se hace desde la misma administracion, en la seccion parametros avanzados y luego en rendimiento ahi esta un item donde puedes activarlos, una vez hecho intenta entrar otra vez a los modulos y a ver si hay suerte y te marca el error.
Me ocurre lo mismo que en Modulos, la pagina no funciona tampoco aqui.
 
Upvote 0

Josraso

Lo cortes no quita lo valiente.
Miembro del equipo
Si no puedes acceder a su back, también puedes habilitarlo a través de FTP accediendo a config/defines.inc.php y normalmente sobre la linea 38 encontrarás:
Insertar CODE, HTML o PHP:
@ini_set('display_errors', 'off');

Dejalo asi

Insertar CODE, HTML o PHP:
@ini_set('display_errors', 'on');
 
Upvote 0

JOSEBA CILARTE

Aprendiz de Prestashop
Si no puedes acceder a su back, también puedes habilitarlo a través de FTP accediendo a config/defines.inc.php y normalmente sobre la linea 38 encontrarás:
Insertar CODE, HTML o PHP:
@ini_set('display_errors', 'off');

Dejalo asi

Insertar CODE, HTML o PHP:
@ini_set('display_errors', 'on');
Gracias, lo intento. Lo cierto es que estoy pensando en desinstalar e instalar la 1.6.
 
Upvote 0

Grupo Riceli

Grupo Riceli
Buenas tardes, no puedo acceder a módulos en la versión 1.6, sale este error, quien me puede ayudar
[PrestaShop] Fatal error in module file :/home/gruporicelicom/public_html/mis_inmuebles/modules/emarketing/upgrade/Upgrade-2.2.1.php:
Cannot redeclare sendRequest() (previously declared in /home/gruporicelicom/public_html/mis_inmuebles/modules/emarketing/upgrade/Upgrade-2.2.0.php:51)
 
Upvote 0

Josraso

Lo cortes no quita lo valiente.
Miembro del equipo
Trata de entrar por ftp y borra el modulo que se llama emarketing, debe ser ese el que no te deja entrar.
 
Upvote 0
Arriba