Problema al cambiar combinacion de talla cambia el precio.

Tema en 'Errores o fallos en Prestashop' iniciado por Jhonathan, 5/2/16.

  1. Jhonathan

    Jhonathan Aprendiz de Prestashop

    4
    0
    0
    Buen dia a todos, soy nuevo en el foro y buscando soluciones a mi problema me anime a consultar con ustedes.

    Tengo un problema con las combinaciones, al principio crei que habria cambiado el valor del campo que cambia el precio al seleccionar otra talla pero no... el problema se da al asignar precio especifico el cual lo uso para aplicar descuentos, cuando creo un precio especifico, por ejemplo, de reduccion de 30%, este solo se aplica correctamente al producto predeterminado, despues al seleccionar otra talla el precio se incrementa sin motivo.

    Recurro a ustedes por que he estado averiguando y las combinaciones ya han traido problemas antes a los usuarios de prestashop.


    Mi version de prestashop: 1.6.1.4

    Adjunto unas capturas:
    Correcto (Solo en el producto predeterminado): http://prntscr.com/9z4l5f
    Incorrecto (Al seleccionar otra talla): http://prntscr.com/9z4lg9
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.
  3. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    711
    51
    28
    ¿Desde donde aplicas el precio especifico? ¿ Te has fijado que en ese combinacion no tengas ningun incremento? Si puedes adjunta pantallazo de las combinaciones.
     
  4. Jhonathan

    Jhonathan Aprendiz de Prestashop

    4
    0
    0
    Si, pense lo mismo cuando vi la diferencia de precios, incluso he revisado en las combinaciones si modifique que la talla altere el precio pero no, todo esta como por defecto...

    El precio especifico lo aplico desde Productos > Precio, te adjunto el pantallazo
    http://prntscr.com/9zcdrh

    Gracias.
     
  5. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    711
    51
    28
    Otra duda que me surge, ¿estas utilizando el theme por defecto o estas utilizando otro? Si usas otro prueba a activar el theme por defecto (que este actualizado a al ultima version) y comprobar que continua el error o no.
     
  6. Jhonathan

    Jhonathan Aprendiz de Prestashop

    4
    0
    0
    Parece que por ahi esta el problema, no estaba trabajando con el tema por defecto, al usarlo todo trabaja normal como deberia. El problema entonces seria con el tema que uso, como lo puedo solucionar...
     
  7. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    711
    51
    28
    La solucion pasa por poner el theme actualizado, hablar con el desarrollador del theme que me imagino que sera comprado y que lo actualice.
     
  8. Jhonathan

    Jhonathan Aprendiz de Prestashop

    4
    0
    0
    Si, el tema es comprado.

    Intentare hablar con el desarrollador para que solucione, regresare a contar como me fue.

    Gracias por tu ayuda.