Problema con la asociación de nuevas categorias

Tema en 'Errores o fallos en Prestashop' iniciado por elcajon, 21/1/15.

  1. elcajon

    elcajon Aprendiz de Prestashop

    1
    0
    0
    Muy buenas a tod@s!

    Hasta ahora siempre he podido apañarmelas leyendo información en internet y solucionando los multiples problemas que se van teniendo cuando haces una tienda online por primera vez, pero en esta ocasión se me hace imposible resolverlo, asi que agradeceria mucho me echarais una mano.

    Uso la versión 1.6.0.9 y la plantilla por defecto.

    Llevo un par de meses confeccionando la tienda, el último mes con la tienda subida al hosting y trabajando en modo mantenimiento, y una semana con la tienda abierta y haciendo pequeños cambios sin problema.

    Ayer fui a crear una categoria nueva, la categoria me la crea sin problema, pero a la hora de intentar asociar un producto a esa categoria, simplemente esa categoria no aparece, tampoco aparece en el menu horizontal de la FO, aunque si que aparezca en la configuracion del modulo en la BO.

    He intentado limpiando caches, tanto por BO como por ftp vaciando las carpetas del smarty, he forzado compilacion y he hecho todo lo que buenamente he ido viendo, pero nada de nada.

    Como cosa aparte, pero creo que puede estar relacionada, las notificaciones de compras, mensajes y nuevos clientes, no se quitan, lo nuevo que va apareciendo ahi se queda; tampoco me aparecen las suscripciones al boletin.

    No se si será algún problema de comunicacion entre mi BO y el hosting que impide que se actualice correctamente.

    ¿Alguna idea?

    Muchas grcias.
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.