Problema inicio sesion

Tema en 'Errores o fallos en Prestashop' iniciado por Judio22, 10/1/16.

  1. Judio22

    Judio22 Aprendiz de Prestashop

    2
    0
    0
    Buenas compañeros, tengo un problema que me tiene desesperado. soy nuevo en prestashop. Hace una semana instale en mi servidor la version 1.6. Cuando intento iniciar sesion como un cliente(el cliente de ejemplo) me sale una pagina en blanco. Como la primera vez instale un modulo que elimina de forma automatica el contenido de prueba pensaba que el problema seria por el modulo. He vuelto a empezar de cero, he instalado todo de nuevo con una BD nueva y todo configurado otra vez. Cual es mi sorpresa que el problema continua. he buscado informacion pero no encontre nada. Estoy un poco deses perado. Espero que alguien sepa cual puede ser el problema. Gracias, un saludo y feliz año
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.
  3. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    710
    51
    28
    Activa el reporte de errores y luego pega el error aqui a ver si sacamos algo en limpio.

    Para saber como activarlo pasate por este post http://www.factoriadigital.com/prestaforum/errores-o-fallos-en-prestashop/he-modificado-un-fichero-tpl-y-se-me-ha-quedado-la-pantalla-en-blanco-ps-1-6/msg16/#msg16
     
    Última edición por un moderador: 5/3/19
  4. Judio22

    Judio22 Aprendiz de Prestashop

    2
    0
    0
    Este error me da al intentar iniciar sesion como cliente

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/oryqclmk/public_html/ledsgo/controllers/front/AuthController.php on line 364

    Tambien me he dado cuenta que cuando intento modificar en el apartado SEO+URLs me pasa lo mismo al intentar movificar cualquier archivo. Se queda en blanco al dar modificar archivo. Una vez activado el reporte de errores me muestra el mismo mensaje que en la linea de arriba.

    Os copio la linea 363 y 364

    if ($blocknewsletter && $module_newsletter->active && !Tools::getValue('newsletter')) {
    if (is_callable(array($module_newsletter, 'isNewsletterRegistered')) && $module_newsletter->isNewsletterRegistered(Tools::getValue('email')) == $module_newsletter::GUEST_REGISTERED) {

    Gracias, un saludo
     
  5. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    710
    51
    28
    Puede que sea fallo por la version de php que utilizas, de todas formas adjunto te dejo un archivo para que lo cambies por el tuyo y ya me dices.
     

    Adjuntos:

  6. Andres Meza

    Andres Meza Aprendiz de Prestashop

    1
    0
    0
    me salvaste la vida viejo !!!! a mí y como a 16254 programadores alrededor del mundo hahahaahahahah gracias !!
     
  7. Baquiano

    Baquiano ¡No son Gigantes...!

    3
    0
    0
    Muchas gracias por la ayuda, Josraso.
    A mi también me ha sido muy útil. Estaba un poco despistado con este problema.
    No encontraba solución en el foro oficial.
     
  8. nmagnificus

    nmagnificus Aprendiz de Prestashop

    1
    0
    0
    Estoy de acuerdo con los demas, Josraso, eres un crack, problema resuelto una vez subido el archivo!!.
    Gracias mil y te tengo en cuenta cuando necesite un partner, cobrando claro, para mejorar mi web.
    Un abrazo!!!
    ;D :D ;)