Problemas con el slider de presta

Mabe

Iniciado en Prestashop
:( borre las 3 banners por defecto. ingrese mi imagen con url.cuando voy a mi tienda ( como lo veria un cliente) aparece
como un reloj cargando y no termina nunca.
cual es el problema porfa!!
 

catoku

Amante de Prestashop
¿Cuando en la config del modulo subes una imagen aparece reflejada o no en el panel? (Si no aparece a lo mejor es causa de permisos..)

¿Es el slider o las otras imagenes del modulo configurador de temas?
 
Upvote 0

Mabe

Iniciado en Prestashop
si aparece la imagen en el modulo.
pero cuando doy la vista tienda. no aparece. solo este icono que esta marcdo . adjunto para que veas.
 

Adjuntos

  • loading-icon-01_user_1_73d2f.jpg
    loading-icon-01_user_1_73d2f.jpg
    41,2 KB · Visitas: 41
Upvote 0

catoku

Amante de Prestashop
¿El módulo lo has desinstalado y has intentando volver a instalarlo?

¿Tu tienda la puedo ver para ver si consigo ver algo..?
 
Upvote 0

Mabe

Iniciado en Prestashop
Mabe dijo:
:( borre las 3 banners por defecto. ingrese mi imagen con url.cuando voy a mi tienda ( como lo veria un cliente) aparece
como un reloj cargando y no termina nunca.
cual es el problema porfa!! mi pagina para que vean es www.puertasbaires.com
 
Upvote 0

lastapril

Experto en Prestashop
Miembro del equipo
hola Mabe,
por lo que veo estas intentando cargar imagenes directamente desde facebook, lo que tienes que hacer es subir la imagen ha prestashop, esta es la imagen que figura ahora en tu slide https://www.facebook.com/photo.php?fbid=1525683024336762&set=pcb.1525683237670074&type=1 y la segunda directamente no tiene imagen http://puertasbaires.com/modules/homeslider/images/
 
Upvote 0

Mabe

Iniciado en Prestashop
Hola, las baje del facebook a mi pc a las dos fotos y despues las subi a presta.
Eso es lo que hice. Pero no se ven...
 
Upvote 0

Josraso

Lo cortes no quita lo valiente.
Miembro del equipo
Tal como ya te sugirieron busca el modulo homeslider y o bien le das a reiniciar o bien lo desinstalas y lo vuelves a instalar de nuevo, despues trata de subir nuevamente las imagenes y fijate que despues de subirlas las veas dentro del modulo desde la parte de la administración, si no se ven es que quizas no se suban por cuestion de permisos en la carpeta de imagenes del modulo.
 
Upvote 0
Arriba