URGENTE!! No aparece Transportista!

Tema en 'Instalación, configuración y personalización' iniciado por TravisNet, 9/6/16.

  1. TravisNet

    TravisNet Aprendiz de Prestashop

    2
    0
    0
    En primer lugar, soy nuevo aqui, y espero no romper ninguna regla... pero estoy desesperado :(

    Tengo varias páginas en Prestashop, y no es la primera vez que configuro tema de Transporte, Zonas, Paises y demás, de hecho, para la página que estoy haciendo, funcionaba el método de transporte, aunque me lié a hacer cambios en la web, y cuando fuí a probar.. ya no funcionaba!

    he mirado diferentes manuales de configuración, y los he seguido a pie de la letra, pero no me han funcionado...

    La versión de Prestashop es: 1.6.1.5 (tenia la 1.6.1.2 pero la actualicé por si era un bug de la versión... ya desesperado por que no funcionase...).
    La URL de la página es: http://snackgods.travisnet.es

    Al añadir un producto a la cesta, y seleccionar España, como país, debería salir un importe de 3,99 €, si el pedido es inferior a 39 €. , pero ahora mismo, sale el mensaje: "No hay transportistas disponibles para la dirección "Principal"."

    Alguna idea? estoy desesperado, probaré lo que sea, teóricamente el cliente, ya debería estar probando la web, pero... no puedo entregarla así!

    Muchas gracias por adelantado!!
     
  2.  
    Comunidad Prestashop orgullosamente patrocinada por el hosting prestashop de FactoriaDigital.com con soporte en español.
  3. Josraso

    Josraso Lo cortes no quita lo valiente. Miembro del equipo

    719
    52
    28
    Tendria que ver para saber exactamente cual puede ser el problema, pero me inclino por que las zonas no estan bien asociadas.
     
  4. lastapril

    lastapril Experto en Prestashop Miembro del equipo

    194
    3
    18
    Como te dice Josraso creo que tienes un problema en la configuracion de zonas, revisa que tengas instalado el idioma español con sus caracteristicas y vuelve a probar,
    saludos Carlos